Automatisch vorgegebene Feldinhalte werden bei neuen Datensätzen nicht angelegt - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von nezpercez (495 Beiträge) am Dienstag, 26.Juni.2018, 16:50.
    Automatisch vorgegebene Feldinhalte werden bei neuen Datensätzen nicht angelegt

      Guten Tag,

      Problem:

      Bei der Neuanlage eines Datensatzes soll ein bestimmter Inhalt in Feld_X stehen.

      Ich verwende die Standard bp Syntax (do action=all......)

      Die Anlage des Feldes mit dem gewünschten vorgegebenen Inhalt funktioniert nur, wenn in der Syntax in der Eingabemaske dieses Feld auch aufgelistet ist (......formfields=...,Feld_x,....)

      Wie muss ich vorgehen? Perl (if put = usw) oder gibt es eine andere Lösung?

      danke, np


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von nezpercez (495 Beiträge) am Dienstag, 26.Juni.2018, 16:50.
    Automatisch vorgegebene Feldinhalte werden bei neuen Datensätzen nicht angelegt

      Guten Tag,

      Problem:

      Bei der Neuanlage eines Datensatzes soll ein bestimmter Inhalt in Feld_X stehen.

      Ich verwende die Standard bp Syntax (do action=all......)

      Die Anlage des Feldes mit dem gewünschten vorgegebenen Inhalt funktioniert nur, wenn in der Syntax in der Eingabemaske dieses Feld auch aufgelistet ist (......formfields=...,Feld_x,....)

      Wie muss ich vorgehen? Perl (if put = usw) oder gibt es eine andere Lösung?

      danke, np

     Antworten

    Beitrag von markus (1012 Beiträge) am Mittwoch, 27.Juni.2018, 12:56.
    Re: Automatisch vorgegebene Feldinhalte werden bei neuen Datensätzen nicht angelegt

      Wenn es immer der selbe Inhalt sein soll, das Feld zum Dropdown machen und in erste Zeile schreiben.

     Antworten

    Beitrag von Sander (8122 Beiträge) am Donnerstag, 28.Juni.2018, 12:47.
    Re: Automatisch vorgegebene Feldinhalte werden bei neuen Datensätzen nicht angelegt

      vor das <do action ein perlblock setzen:

      <perl>
      if(%_put){
            $_put{Feldname}="gewünschter Inhalt";
      }
      </perl>
      

     Antworten


     
 Liste der Einträge von 300 bis 450:Einklappen Zur Eingabe 
Neueste Einträge << Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.04s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!