Re: Hallo baseportal-teamvor ca. 2 Wochen habe ich m... - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Fritz (15 Beiträge) am Sonntag, 29.Oktober.2000, 00:08. WWW: www.zeitarbeit.at
    Re: Hallo baseportal-teamvor ca. 2 Wochen habe ich m...

      Danke für deine rasche Antwort.

      Neues Forum finde ich "SUPER" sehr übersichtlich

      grüsse fritz


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von Fritz (15 Beiträge) am Freitag, 27.Oktober.2000, 03:21. WWW: www.zeitarbeit.at
    Hallo baseportal-team vor ca. 2 Wochen habe ich m...

      Hallo baseportal-team
      vor ca. 2 Wochen habe ich mit folgenden Anweissungen meine Seite gestaltet:
      border=<zahl>
      gridcolor=<farbe>
      padding=<zahl>
      spacing=<zahl>
      dataface=<font>
      datacolor=<farbe>
      datasize=<zahl>
      databack=<farbe>
      usw.
      Leider sind meine Einstellungen nicht mehr gültig bzw. wird meine Datenbank mit den Standarteinstellungen ausgegeben. Meine "loop" Anweissung hatte foldendes Aussehen (Beispiel):
      <loop databack=<ffddee></loop>
      <loop datasize=<zahl></loop>
      also jede Anweissung zwischen <loop und /loop>
      
      es hat funktioniert bin mir aber nicht sicher ob es Richtig war.
      Seit ca. 2 Wochen funktioniert es leider nicht mehr.
      Wie kann ich die Tabelle bzw. Datenbank die über <do action=all> eingefügt wird an meine Bedürfnisse anpassen.
      Oder gibt es jemand anderen, der die selben Probleme hatte, der mir weiter helfen kann.

      grüsse fritz

     Antworten

    Beitrag von Christoph Bergmann (8110 Beiträge) am Samstag, 28.Oktober.2000, 21:30.
    Re: Hallo baseportal-teamvor ca. 2 Wochen habe ich m...

      Du hast von einer "Lücke" profitiert, die aber sowieso keinen Sinn gemacht hat - "databack" usw. in einem "loop" bewirkt garnichts, weil damit der Zellenhintergrund einer Tabelle betroffen ist - was Du aber innerhalb eines "loop" anstellst ist völlig frei, da muss noch nichtmal eine Tabelle drin sein.

      Lösung ist aber ganz einfach: Alle Parameter, die Du bisher im "loop" verwendet hast zum darunter liegenden "do action=all" dazufügen, also so:

      <do action=all databack=<farbe> datasize=...>
      

      usw.

      Grüsse,

      Christoph...

     Antworten

    Beitrag von Fritz (15 Beiträge) am Sonntag, 29.Oktober.2000, 00:08. WWW: www.zeitarbeit.at
    Re: Hallo baseportal-teamvor ca. 2 Wochen habe ich m...

      Danke für deine rasche Antwort.

      Neues Forum finde ich "SUPER" sehr übersichtlich

      grüsse fritz

     Antworten


     
 Liste der Einträge von 68250 bis 68400:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.74s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!