Re: Habe Probleme! Es ist sehr wichtig! - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Christoph Bergmann (8110 Beiträge) am Montag, 13.November.2000, 16:54.
    Re: Habe Probleme! Es ist sehr wichtig!

      Aua, da hab ich jetzt auch ewig gebraucht um draufzukommen - aber ist eigentlich ganz einfach: Du hast das << beim

      out <<EOF;
      

      vergessen und zwar beim letzten <perl>..</perl> in "ForumThemen" - die Fehlermeldung ist reichlich verwirrend, 1. gibt sie die includete Ausgabeseite als Fehlerquelle an, obwohl er in der aufrufenden Seite steckt und 2. muss man erstmal draufkommen, dass Perl das EOF als globale Variable ansieht, die eben das Ende einer Datei bezeichnet...

      Naja, wie auch immer, jetzt müsste es ja gehen...

      Grüsse,

      Christoph...


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von Winkiller (175 Beiträge) am Sonntag, 12.November.2000, 13:56.
    Habe Probleme! Es ist sehr wichtig!

      [ Fehler: (perl) in Urs_Holzer/PWSys: glob trapped by operation mask at (eval 1509) line 5. ]

      Diese Fehlermeldung erscheint immer, wenn ich das Template ForumThemen (included das template PWSys) aufrufe! Alle anderen Templates, die PWSys includen funktionieren Problemlos!

      ---

      [ Fehler: init: /usr/local/httpd/data/OQ/RA/Urs_Holzer/Editor.fields konnte nicht geöffnet werden ]

      Im Template Editor gibt es keinen Befehl, der auf die Datenbank Editor zugreiffen würde. Diese Datenbank existiert nämlich auch nicht!

      ---

      Eine übersicht bekommt man, wenn man folgendes Template aufruft:
      http://baseportal.de/cgi-bin/baseportal.pl?htx=/Urs_Holzer/index&LoginNick=Gast
      Bitte nichts ändern!

      Danke für die Hilfe!
      mfg
      Winkiller

     Antworten

    Beitrag von Christoph Bergmann (8110 Beiträge) am Montag, 13.November.2000, 16:54.
    Re: Habe Probleme! Es ist sehr wichtig!

      Aua, da hab ich jetzt auch ewig gebraucht um draufzukommen - aber ist eigentlich ganz einfach: Du hast das << beim

      out <<EOF;
      

      vergessen und zwar beim letzten <perl>..</perl> in "ForumThemen" - die Fehlermeldung ist reichlich verwirrend, 1. gibt sie die includete Ausgabeseite als Fehlerquelle an, obwohl er in der aufrufenden Seite steckt und 2. muss man erstmal draufkommen, dass Perl das EOF als globale Variable ansieht, die eben das Ende einer Datei bezeichnet...

      Naja, wie auch immer, jetzt müsste es ja gehen...

      Grüsse,

      Christoph...

     Antworten


     
 Liste der Einträge von 67800 bis 67950:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.27s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!