baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von nezpercez (448 Beiträge) am Dienstag, 12.Juni.2018, 18:51.
    @sander Re: hunderte gespeicherter Bilder sind futsch

      Hi Sander,

      meine Homepages sind unbenutzbar geworden, weil die dazugehörigen Bilder nicht mehr geladen werden.

      es handelt sich um citroenauten.de und seven--eleven.de

      Woran liegt das?

      Die Bilder waren in einer Datenbank (Adressen) hinterlegt.

      Fehlermeldung beim Editierversuch dieser datensätze in der DB ist:
       Fehler: (get_image) Kann Bild citroens_schnee.jpg nicht öffnen wegen Exception 435: unable to open image `/usr/local/httpd/baseportal/_f/il/_files/lupara.org/citroens_schnee.jpg': No such file or directory @ blob.c/OpenBlob/2480 
      

      Das ist jetzt das zweite Mal, das das passiert, beim ersten Mal (vor ca. 3 jahren) waren über 2.000 Bilder futsch.

      danke.


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von nezpercez (448 Beiträge) am Dienstag, 12.Juni.2018, 04:35.
    hunderte gespeicherter Bilder sind futsch

      Hi,

      ich speichere diverse Bilder in einer Datenbank.

      Die Bilder sind jetzt alle futsch.

      Ist das Problem bekannt?

     Antworten

    Beitrag von nezpercez (448 Beiträge) am Dienstag, 12.Juni.2018, 18:51.
    @sander Re: hunderte gespeicherter Bilder sind futsch

      Hi Sander,

      meine Homepages sind unbenutzbar geworden, weil die dazugehörigen Bilder nicht mehr geladen werden.

      es handelt sich um citroenauten.de und seven--eleven.de

      Woran liegt das?

      Die Bilder waren in einer Datenbank (Adressen) hinterlegt.

      Fehlermeldung beim Editierversuch dieser datensätze in der DB ist:
       Fehler: (get_image) Kann Bild citroens_schnee.jpg nicht öffnen wegen Exception 435: unable to open image `/usr/local/httpd/baseportal/_f/il/_files/lupara.org/citroens_schnee.jpg': No such file or directory @ blob.c/OpenBlob/2480 
      

      Das ist jetzt das zweite Mal, das das passiert, beim ersten Mal (vor ca. 3 jahren) waren über 2.000 Bilder futsch.

      danke.

     Antworten

    Beitrag von Sander (8041 Beiträge) am Mittwoch, 13.Juni.2018, 11:43.
    Re: @sander Re: hunderte gespeicherter Bilder sind futsch

      wo muss ich schauen (db), wann waren sie noch da?

     Antworten

    Beitrag von nezpercez (448 Beiträge) am Samstag, 16.Juni.2018, 18:26.
    Re: Re: @sander Re: hunderte gespeicherter Bilder sind futsch

      Hi Sander,
      Die Bilder waren in dieser DB abgelegt: lupara.org/privat/AdressenDB
      Beispielsweise Datensatz ID 5338 oder 5500 um nur 2 zu nennen.

      Da diverse Homepages darauf zugreifen sind z.B. die Seiten seven--eleven.de und citroenauten.de nicht mehr benutzbar um nur 2 zu nennen.

      Von aktuell rückwärts bis zu ID = 5766 sind die Bilder da, 5765 wird nicht mehr angezeigt. Dann folgen Datensätze, bei denen vielleicht jedes hundertste Bild noch existiert, ab ID 4001 abwärts werden keine Bilder mehr angezeigt.

      Was ist da passiert?

      danke, LG, np

     Antworten


     
 Liste der ersten 150 Einträge:Einklappen Zur Eingabe 
 Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.18s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!