baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Die aktuellsten 50 Einträge:
    Beitrag von supermanni (4 Beiträge) am Donnerstag, 23.Februar.2017, 09:01.
    Re: Re: Feldberechnung Summe Durchschnitt

      Habe es selbst lösen können!!!

     Zum ThemaAntworten

    Beitrag von supermanni (4 Beiträge) am Dienstag, 21.Februar.2017, 14:50.
    Re: Re: Feldberechnung Summe Durchschnitt

      und wieder ein Stück weiter aber leider noch nicht fertig.
      Hier jetzt der von mir etwas modifizierte Code:

      <perl>
      $anzahlspiele = $_amount_query;
      get "Name<>_", "Training"; # Aufruf funktioniert nicht!!!!
      while (get_next("Training")) # Holt die Einträge aus der DB
      {
      $gesamtpins = $gesamtpins + $Pins; # Addiert die Pins 
      $gesamtstrike = $gesamtstrike + $Strike; #Addiert die Strikes
      }
      if($anzahlspiele>=1)
      {
      $schnitt = $gesamtpins/$anzahlspiele; # Berechnet den Schnitt und speichert ihn in der Variablen $schnitt
      $zahl=123.5673;
      $gerundet=sprintf('%.2f',$schnitt); # auf 2 nachkommastellen
      }
      {
      out "Anzahl: $anzahlspiele Spiele<br>";
      out "Summe: $gesamtpins Pins<br>";
      out "Summe: $gesamtstrike Strike<br>";
      out "Mittelwert: $gerundet Pins<br>"; # Gibt das Ergebnis aus
      }
      </perl>
      


      Leider funktioniert meiner Meinung nach noch nicht die Weitergabe des Filters, da er jetzt immer die Gesamte Datenbank berechnet.
      Hat jemand eine Ahnung wo mein Fehler liegt?

     Zum ThemaAntworten

    Beitrag von supermanni (4 Beiträge) am Montag, 20.Februar.2017, 14:55.
    Re: Feldberechnung Summe Durchschnitt

      Also, ich bin jetzt ein Stück weiter und habe folgenden Perl Code welcher hier im Forum gefunden habe eingefügt-

      <perl>
      get undef, "Training"; 
      while(get_next("Training")) # Holte die Einträge aus der DB
      {
      $gesamtpins = $gesamtpins + $Pins; # Addiert die Pins
      $gesamtstrike = $gesamtstrike + $Strike;
      }
      if($_amount>=1)
      {
      $schnitt = $gesamtpins/$_amount; # Berechnet den Schnitt und speichert ihn in der Variablen $schnitt
      $zahl=123.5673;
      $gerundet=sprintf('%.2f',$schnitt); # auf 2 nachkommastellen
      }
      {out "Anzahl: $_amount Spiele<br>";
      out "Summe: $gesamtpins Pins<br>";
      out "Summe: $gesamtstrike Strike<br>";
      out "Mittelwert: $gerundet Pins<hr>"; # Gibt das Ergebnis aus
      }
      </perl>
      


      nur leider nimmt er zur Berechnung immer die ersten 20 Einträge und nicht die die er nach Suche nehmen sollte.
      Wenn er wiederum über alle Daten rechnen soll stimmt das ganze wieder.

      Wo ist mein Fehler Hilfe,,,,

     Zum ThemaAntworten

    Beitrag von supermanni (4 Beiträge) am Freitag, 17.Februar.2017, 09:47.
    Feldberechnung Summe Durchschnitt

      Hallo zusammen,

      ich bin absoluter Neuling auf dem Gebiet der Datenbankprogramierung bzw, Pearlprogramierung und weis im Moment überhaupt wie ich folgendes Lösen kann.

      Also ich habe eine kleine Datenbank erstellt die unteranderem aus folgenden Feldern besteht:

      Feld 1: Name
      Feld 2: Zahl1
      Feld 3: Zahl2
      Feld 4: Zahl3

      Duplikate sind in allen Feldern möglich. Jetzt möchte ich das die Zahlenwerte gruppiert nach Namen wie folgt berechnet werden:

      Zahl1: Angabe des Durchschnittwertes
      Zahl2: Summe der Werte
      Zahl3: Summe der Werte

      Es sollen nur die Werte die dem gleichen Namen zugeordnet sind in die berechnung einfließen. Die errechneten Werte sollten nach möglichkeit in eine eigene Datenbank geschrieben werden.

      Wie gesagt da ich hier Neuling bin habe ich keine Idee wie ich das anstellen kann.

      Danke schon jetzt für eure Hilfe

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Mittwoch, 15.Februar.2017, 19:36.
    Re: Re: UID / UPW / SID

      Sander DANKE!

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Mittwoch, 15.Februar.2017, 18:47.
    Re: UID / UPW / SID

      eigentlich uid und sid wenn du die bp-interne Authentication-funktion nutzt

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Dienstag, 14.Februar.2017, 12:08.
    Re: Re: eMail aus baseportal

      SELBST GEFUNDEN, so geht es:

      ## Einen Anhang von einer Website einfügen (doc,pdf,image,html,usw.) - können mehrere sein
      ## muß per Browser auch abrufbar sein
      ## Parameter: name des Anhangs in der Mail, mimetype (http://selfhtml.teamone.de/diverses/mimetypen.htm), Quelle im www
      $mail->attachmentByFile('report.pdf','application/pdf',"$url");
      

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Dienstag, 14.Februar.2017, 11:56.
    Re: eMail aus baseportal

      Habe etwas gefunden, stehe aber trotzdem an:

      SO ERZEUGE ICH DEN LINK FÜR DEN ANHANG
      $url="http://domain.info/baseportal/selina_druck&Id==$_id&uid=$uid&upw=$upw&sid=$sid";
      $url = "http://pdf.baseportal.de?url=".convert_url($url)."&size=a4&portrait=1&pagelayout=single&.pdf"; 
      


      SO FÜGE ICH DEN ANHANG EIN
      ## Einen Anhang von einer Website einfügen (doc,pdf,image,html,usw.) - können mehrere sein
      ## muß per Browser auch abrufbar sein
      ## Parameter: name des Anhangs in der Mail, mimetype (http://selfhtml.teamone.de/diverses/mimetypen.htm), Quelle im www
      $mail->attachmentByFile('report.pdf','image/pdf','$url');
      

      Irgendwo fehlt mich ein "String Terminator", nur wo?

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Dienstag, 14.Februar.2017, 11:28.
    UID / UPW / SID

      Eine Grundsatzfrage an die Spezialisten:
      Um eine Datenbank per Link aufmachen zu können, muss ich dann immer alle Parameter UID / UPW / SID mitgeben oder reicht die SID aus? Wenn ich alle Parameter mitgebe, mache ich ja die Zugangsdaten mehr oder weniger öffentlich.
      NOCHMALS DANKE!

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Dienstag, 14.Februar.2017, 11:26.
    eMail aus baseportal

      Ich generiere aus einem Datensatz eine Mail. Das klappt wunderbar.
      Nun möchte ich aber auch noch eine Datei anhängen. In der Doku finde ich dazu keinen Hinweis.
      Gibt es diese Möglichkeit auch und wenn ja, wie lautet die Sytax?
      VIELEN DANK!

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Freitag, 3.Februar.2017, 11:34.
    Re: Re: Fehler bei Passwortschutz?

      DANKE Richard!
      Damit funktioniert das alles bestens!
      Gewusst wie ....

     Zum ThemaAntworten

    Beitrag von richard (253 Beiträge) am Freitag, 3.Februar.2017, 11:25.
    Re: Fehler bei Passwortschutz?

      Übergib id Deinen Links mal zusätzlich auch die sid:

      sid=$sid

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Freitag, 3.Februar.2017, 10:58.
    Fehler bei Passwortschutz?

      Ein Hilferuf an die baseportal-Profis!
      Eine Anwendung verwendet zwei Datenbanken mit Standard-Passwortschutz über Nutzerdatenbank.
      Beim ersten Aufruf muss sich der User anmelden.
      Dann funktioniert alles wunderbar.
      Wo ich zusätzlich Links einbaue, übergebe ich die Zugriffsdaten (...&uid=$uid&uow=$upw).
      Funktioniert auch einwandfrei.

      Jetzt aber wird es unlogisch:
      Wenn ich aus einer Tabelle auf die Detailansicht gehe, funktioniert das wie gewollt.
      Will ich jedoch aus der Detailansicht wieder über Link in eine andere Ansicht, übergibt baseportal nur den Usernamen ($uid), nicht aber das Passwort ($upw).
      In meinen Links steht dann zB.: ........&uid=Name&upw=
      Die Variable $upw wird plötzlich nicht mehr übergeben.

      Der "Fehler" liegt im Original-Link von baseportal in der Tabellenansicht.
      Dort verliert sich das Passwort.
      Beispiel:

      http://domain.net/cgi-bin/baseportal.pl?htx=/domain.net/selina_notdienst&uid=selina&sid=59889492093692580386377321242&localparams=6&db=selina_notdienst&cmd=list&range=0,25&cmd=all&Id=120

      Wie gut erkennbar ist, gibt es zwar den User (uid) nicht aber das Passwort.

      Wie kann ich das lösen?

     Zum ThemaAntworten

    Beitrag von Daniel Wenger (13 Beiträge) am Donnerstag, 2.Februar.2017, 14:26.
    Jahre 1920-2019 läufen aus

      Antwort auf http://forum.baseportal.de/16134.html

      Hallo und guten Tag

      Ich habe vor 2 Jahren gemeldet, dass der Datumsbereich im Feld:

      DATUM-Nutzereingabe

      langsam knapp und knapper wird.

      Ich benutze zwar eine Lizenzversion aber auch auf Baseportal.de selber gehts nur bis zum 31.12.2019.

      Ich wäre froh um eine Antwort.

      Besten Dank und Grüsse.

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Mittwoch, 1.Februar.2017, 22:12.
    Re: Re: Parameter Detailausgabe

      Vielen Dank, Sander!
      Ich hab´s vermutet, dass es auch dafür eine ganz einfache Lösung gibt.

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Mittwoch, 1.Februar.2017, 19:48.
    Re: Parameter Detailausgabe

      if ($cmd eq "all"){
      
      ....
      }

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Mittwoch, 1.Februar.2017, 19:47.
    Re: Re: Re: grösste Probleme beim mail Versand

      du _must_ einen smtp verwenden - das ist der Mailannahme-server. Ohne den gehts nicht. Mac Mail ist so klug, gleich auf diesen zu testen, den man als imap eingegeben hat (der baut den dann heimlich ein ;) ). Weil mail keinen Connect hatte, wird es dich wohl nach einem neuen Server gefragt haben.

      Sollte dass Problem das nächste Mal auftreten, müssten wir eventuell mal einen teamviewer-session machen ;)
      Einfach ne Mail an sander@snowpage.de

     Zum ThemaAntworten

    Beitrag von nezpercez (381 Beiträge) am Mittwoch, 1.Februar.2017, 19:07.
    Re: Re: Re: grösste Probleme beim mail Versand

      es funzt wieder bei einem account, ich habe nichts verändert...

     Zum ThemaAntworten

    Beitrag von nezpercez (381 Beiträge) am Mittwoch, 1.Februar.2017, 18:02.
    Re: Re: grösste Probleme beim mail Versand

      Tja, ich will ja kein smtp verwenden.
      Nur o h n e , dass ich einen smtp server konfiguriere, kann ich seit 2 Tagen keine mails mehr versenden.

      W e n n ich einen smtp server (ich nehme mal an domainxyz.de oder so) versuche, zu konfigurieren, wird das password und oder der Anmeldename, den ich vergeben habe, nicht akzeptiert. Die smtp server werden als "offline" gekennzeichnet.

      De facto kann ich seit 2 Tagen keine mails mehr über bp versenden.

      Da das Problem bei allen bp mail accounts und nicht bei anderen Anbietern auftritt, nehme ich an, dass das Problem bei baseportal liegt und nicht bei mir.

      Naja, ich kann ja auch alles, was rausgeht über web.de versenden aber schade ist es schon, ich fand die Möglichkeit, baseportal zum Versenden von mails zu nutzen irgendwie sexy....

     Zum ThemaAntworten

    Beitrag von Helmut (126 Beiträge) am Mittwoch, 1.Februar.2017, 17:52.
    Parameter Detailausgabe

      Frage an die Profis: Gibt es in baseportal einen Parameter, durch den ich erkennen kann, dass die Detailausgabe eines Datensatzes aktiv ist?
      Wozu: Ich möchte an das Ende der Detailausgabe einen Link anhängen. Dieser soll aber nur dann erscheinen, wenn ich in der Detailansicht, nicht aber in der Listenansicht bin. Ähnlich wie zum Erkennen des Suchformulares (hab ich schon gemacht und funktioniert):

      Beispiel:
      <perl>
      if ($cmd eq "do_search")
      {
      out "<br><font face=Arial size=3 color=red>Kommentartext nur für die Suche ...</font>";
       }
      else
      {
      ## kein Bedarf
      }
      </perl>
      

      DANKE!

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Mittwoch, 1.Februar.2017, 16:28.
    Re: grösste Probleme beim mail Versand

      um smtp zu benutzen, sind zwingend die Anmeldedaten notwendig (smtp-auth) - schon immer. Und es wurde auch schon ewig nichts mehr geändert.

     Zum ThemaAntworten

    Beitrag von nezpercez (381 Beiträge) am Mittwoch, 1.Februar.2017, 12:31.
    Re: Email Versand

      bei mir auch....

     Zum ThemaAntworten

    Beitrag von np (3 Beiträge) am Mittwoch, 1.Februar.2017, 11:44.
    grösste Probleme beim mail Versand

      Hi,
      seit ca. 2 Tagen bestehen bei allen meinen baseportal mailaccounts grosse Probleme wie folgt:

      ohne Definition eines smtp Servers erhalte ich die Fehlermeldung: "....da kein smtp server definiert ist...."

      Erstelle ich einen smtp server (ohne password) z.b. "domainxyz.de" erhalte ich die Fehlermeldung, dass die mail vom Server zurückgewiesen wurde.

      Das Problem tritt erstaunlicherweise nicht auf, wenn ich eine mailadresse von einer bei baseportal gehosteten domain adressiere (also innerhalb von baseportal scheint der versand möglich)

      Davor ging das - solange der baseportal mailserver nicht sowieso daniederlag, problemlos.

      wurde in den letzten tagen irgendwas am mailserver geschraubt?

      danke, np

     Zum ThemaAntworten

    Beitrag von Susanne (30 Beiträge) am Montag, 23.Januar.2017, 15:23.
    Email Versand

      Email Versand funktioniert nicht korrekt, Emails werden zum teil mehrmals verschickt und werden auch nicht in Ordner als gesendet angezeigt.

     Zum ThemaAntworten

    Beitrag von Gerhard Melzer (40 Beiträge) am Montag, 23.Januar.2017, 13:06.
    Re: Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      Sind keine Umlaute enthalten, nur Datumseinträge, Beispiel: 2017 01 25

     Zum ThemaAntworten

    Beitrag von nezpercez (381 Beiträge) am Samstag, 21.Januar.2017, 20:00.
    Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      Ich hatte einmal das selbe Problem.

      Die Ursache lag damals darin, dass einige der Einträge in dem Optionsfeld Umlaute enthielten.

      Ich habe dann aus Östereich Oestereich gemacht usw. und dann funktionierte es.

      LG, np

     Zum ThemaAntworten

    Beitrag von Gerhard Melzer (40 Beiträge) am Mittwoch, 18.Januar.2017, 07:45.
    Re: Re: Re: Re: Re: Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      Ändern ist nicht das Problem. Wenn das Formular zum Ändern aufgeht verschwindet die bereits vorhandene Eingabe. Siehe Feld "Letzte Verteilung".

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Mittwoch, 18.Januar.2017, 01:10.
    Re: Re: Re: Re: Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      was genau funktioniert jetzt nicht? Hab da kein Problem, die Werte zu ändern

     Zum ThemaAntworten

    Beitrag von Gerhard Melzer (40 Beiträge) am Dienstag, 17.Januar.2017, 15:29.
    Re: Re: Re: Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Dienstag, 17.Januar.2017, 12:02.
    Re: Re: Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      ein Link dahin wäre vielleicht hilfreich. Wenn es im loginbereich ist, gib mal bitte den Nutzernamen und die Datenbank an

     Zum ThemaAntworten

    Beitrag von Gerhard Melzer (40 Beiträge) am Dienstag, 17.Januar.2017, 09:53.
    Re: Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      komm´ich leider nicht weiter. Hat jemand noch ´ne Idee ?

     Zum ThemaAntworten

    Beitrag von richard (253 Beiträge) am Montag, 16.Januar.2017, 09:54.
    Re: Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

     Zum ThemaAntworten

    Beitrag von Gerhard Melzer (40 Beiträge) am Montag, 16.Januar.2017, 09:37.
    Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      Wenn ich in meiner Datenbank die Aktion "Ändern" anklicke werden im Formular bestehende Daten nicht übernommen. Es sind Felder des Typs "option". Liegt das vielleicht an dem Feldtyp ?

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Montag, 9.Januar.2017, 17:52.
    Re: Wieder Fehlermeldung !

      Wenn ich das wüsste... irgendwas blockiert beim backup extrem Platz. Aber nur ab und zu. Ich hab es leider noch nicht rausgefunden.

     Zum ThemaAntworten

    Beitrag von Klaus (114 Beiträge) am Montag, 9.Januar.2017, 16:09.
    Wieder Fehlermeldung !

      Die angegebene Session Id ist ungültig oder abgelaufen.
      Warum tritt das immer wieder auf ????

     Zum ThemaAntworten

    Beitrag von Gerhard Melzer (40 Beiträge) am Mittwoch, 4.Januar.2017, 08:33.
    Bei Aktion "Ändern" werden bestehende Daten nicht übernommen

      Wenn ich in meiner Datenbank die Aktion "Ändern" anklicke werden im Formular bestehende Daten nicht übernommen.

     Zum ThemaAntworten

    Beitrag von Klaus (114 Beiträge) am Donnerstag, 29.Dezember.2016, 08:09.
    Re: Dreimal anmelden u. ... nix

      Same procedure as every day.

     Zum ThemaAntworten

    Beitrag von Frank (471 Beiträge) am Donnerstag, 29.Dezember.2016, 07:40.
    Dreimal anmelden u. ... nix

      Auch heute beginnt der Tag leider mit einem Fehler in netpure, so dass ich nicht an meine Datenbanken komme. ???

     Zum ThemaAntworten

    Beitrag von Klaus (114 Beiträge) am Donnerstag, 29.Dezember.2016, 07:22.
    Schon wieder Fehler!!!

      Und täglich grüßt das Murmeltier: Die angegebene Session Id ist ungültig oder abgelaufen.
      Was ist da los ?????

     Zum ThemaAntworten

    Beitrag von Klaus (114 Beiträge) am Mittwoch, 28.Dezember.2016, 07:22.
    Schon wieder Fehlermeldung

      Und schon wieder kommt man nicht in die Datenbanken: Die angegebene Session Id ist ungültig oder abgelaufen.

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Dienstag, 20.Dezember.2016, 13:19.
    Re: Re: kein Speicherplatz

      Der sendende Server versucht im Regelfall 4 Tage lang, die Email abzusetzen. Also sollten sie noch ankommen.

     Zum ThemaAntworten

    Beitrag von Susanne (30 Beiträge) am Dienstag, 20.Dezember.2016, 13:10.
    Re: kein Speicherplatz

      Kommen dann die restlichen mails später nach?

     Zum ThemaAntworten

    Beitrag von Sander (7967 Beiträge) am Dienstag, 20.Dezember.2016, 12:39.
    kein Speicherplatz

      Es sollte jetzt wieder laufen.
      Ein Kunde hat seine Mailadressen ausgemistet und durch die mehrfachen Backups wegen der geänderten Daten waren plötzlich 120 GB weg. Erstmal ist Speicherplatz wieder da, nach dem kompletten Löschen der Sicherungen muss ich aber den Server noch mal neu starten. Es kommt dann also noch mal kurz zu einem Räuspern.

     Zum ThemaAntworten

    Beitrag von richard (253 Beiträge) am Dienstag, 20.Dezember.2016, 11:49.
    Re: Anmeldefehler

        Was ist zu tun?
      

      Warten, bis bp wieder freien Festplattenplatz zur Verfügung stellen kann.

     Zum ThemaAntworten

    Beitrag von Steffen Studenik (1 Beitrag) am Dienstag, 20.Dezember.2016, 11:45.
    Re: Dringend: Fehlermeldung !

      Bei m ir das gleiche mit mehreren Browsern

     Zum ThemaAntworten

    Beitrag von Frank (471 Beiträge) am Dienstag, 20.Dezember.2016, 11:41.
    Anmeldefehler

      Seit heute morgen muss ich mich nach dem Aufrufe von de2.netpure.de mehrmals hintereinander anmelden, um in meine Datenbanken zu kommen. Leider ist es dann - wenn ich endlich Zugriff habe - nicht möglich, Datensätze zu verändern. Beim Absenden erscheint die Fehlermeldung:

      "Fehler beim Schliessen von /usr/local/httpd/baseportal/ed/or/edorado/austausch/r424d001.put"

      Was ist zu tun?

     Zum ThemaAntworten

    Beitrag von Susanne (30 Beiträge) am Dienstag, 20.Dezember.2016, 11:21.
    Re: Ergänzung: Mail geht nicht

      Warnhinweis von IMAP-Server: Cannot create message - no write permission or out of disk space.

     Zum ThemaAntworten

    Beitrag von Stefan Bartels (5 Beiträge) am Dienstag, 20.Dezember.2016, 11:04.
    Ergänzung: Mail geht nicht

      Witziges detail: Alles was ich lösche wird sofort wieder hergestellt.

     Zum ThemaAntworten

    Beitrag von Susanne (30 Beiträge) am Dienstag, 20.Dezember.2016, 11:00.
    e-mail Empfang und Senden nicht möglich

      Guten Tag, der E-Mail Empfang und das Versenden von Mails funktioniert seit heute früh nicht mehr. Was ist da los? Ich bitte um Lösen des Problems. Danke.

     Zum ThemaAntworten

    Beitrag von Stefan Bartels (5 Beiträge) am Dienstag, 20.Dezember.2016, 10:57. WWW: www.cdu-steinburg.de
    Mail geht mal wieder nicht

      Mailversand nicht möglich: "Die Größe der zu sendenden Nachricht übersteigt ein temporäres Größenlimit des Servers. Die Nachricht wurde nicht gesendet; versuchen Sie, die Nachrichtengröße zu reduzieren oder warten Sie etwas und versuchen Sie es nochmals. Der Server antwortete: 4.3.1 Insufficient system storage." Bei simpler Textnachricht...

      Empfang läuft ewig - neue Mails kommen nicht an.

     Zum ThemaAntworten

     
 Liste der ersten 150 Einträge:Ausklappen Zur Eingabe 
 Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.19s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!