Re: Re: utf-8 Zeichen per Linkt übertragen geht nicht - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von mk (966 Beiträge) am Samstag, 21.Januar.2012, 11:12. WWW: vokabeltrainer-online.net
    Re: Re: utf-8 Zeichen per Linkt übertragen geht nicht

      @Claus
      

      ohne utf-8 geht es nicht, wie willst du anders Internationale Zeichen darstellen.
      wie Russisch oder Japanisch.
      Mit <input type=hidden ... geht es.

      Wenn einer dies mal testen möchte, geht auf mein Vokabeltrainer.
      Stellt dort z.B. Deutsch - Türkisch ein und beantwortet die Frage falsch mit Türkischen Zeichen.
      Dann kommt die Meldung dass die Antwort falsch ist.
      Im roten Feld steht dann der Link:
      Bitte Fehler ..
      Aus der Folgeseite sind dann die soeben eingegebennen Zeichen falsch.

      Michael


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von mk (966 Beiträge) am Mittwoch, 18.Januar.2012, 20:50.
    utf-8 Zeichen per Linkt übertragen geht nicht

      Hallo,

      auch einer Seite die mit utf-8 ist, werden in einem include Feld Wörter eingegeben.
      Was dort eingegeben wird, wird per Link weitergegeben.
      Die Zielseite ist auch utf-8, nur kommen die Zeichen nicht so an, wie abgeschickt.

      Woran liegt dies, bzw. kann ich da was anders maceh?

      Michael

     Antworten

    Beitrag von Claus (4645 Beiträge) am Freitag, 20.Januar.2012, 16:09. WWW: hammoniaweb.com
    Re: utf-8 Zeichen per Linkt übertragen geht nicht

      Ich arbeite nicht mit dem utf-8-Zeugs, aber vermutlich wird da nur was übertragen, wenn auch die entsprechende Browser-Einstellung unter Ansicht==>Zeichenkodierung (Beispiel vom FF) vorhanden ist...


      Dann mußt Du eventuell noch den Header in den Templates ändern?

      Wie gesagt, nur eine Vermutung...


      Gruesse

      Claus

     Antworten

    Beitrag von mk (966 Beiträge) am Samstag, 21.Januar.2012, 11:12. WWW: vokabeltrainer-online.net
    Re: Re: utf-8 Zeichen per Linkt übertragen geht nicht

      @Claus
      

      ohne utf-8 geht es nicht, wie willst du anders Internationale Zeichen darstellen.
      wie Russisch oder Japanisch.
      Mit <input type=hidden ... geht es.

      Wenn einer dies mal testen möchte, geht auf mein Vokabeltrainer.
      Stellt dort z.B. Deutsch - Türkisch ein und beantwortet die Frage falsch mit Türkischen Zeichen.
      Dann kommt die Meldung dass die Antwort falsch ist.
      Im roten Feld steht dann der Link:
      Bitte Fehler ..
      Aus der Folgeseite sind dann die soeben eingegebennen Zeichen falsch.

      Michael

     Antworten

    Beitrag von Pouraga (1396 Beiträge) am Samstag, 21.Januar.2012, 12:59.
    Re: Re: Re: utf-8 Zeichen per Linkt übertragen geht nicht

     Antworten


     
 Liste der Einträge von 4500 bis 4650:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.25s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!