Problem mit der htaccess - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Markus (16 Beiträge) am Dienstag, 19.März.2013, 11:34.
    Problem mit der htaccess

      Hallo,

      ich hänge mal wieder an der htaccess.

      Ich habe 2 Domains im Paket. Auf Domain 1 läuft die Lizenz.
      Jetzt möchte ich auf Domain 2 einen Eintrag aus der DB holen.
      Ich bekomme das mit allen hin, nur nicht beim einbinden eines Grafikfeldes.

      geht:
      <img src='http://www.domain1.tld/bp-files/$_raw{foto}'>
      

      geht nicht/soll gehen:
      <img src='https://www.domain2.tld/grafik/$_raw{foto}'>
      


      Manuell geht das in der htaccess:
      RewriteRule ^grafik/foto1.jpg$ http://www.domain.tld/bp-files/foto1.jpg [L,P]

      aber nicht dynamisch:
      RewriteRule ^grafik/$foto$ http://www.domain.tld/bp-files/$foto [L,P]

      Hintergrund:
      Für Domain 2 habe ich ein SSL Zertifikat, für Domain 1 nicht.

      Jemand ne Idee?
      Markus


    Antworten 
 Liste der Einträge von 3000 bis 3150:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.18s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!