Re: bilder einbinden: was mache ich depp falsch ?? - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von jensHH (7 Beiträge) am Dienstag, 13.Februar.2001, 16:36.
    Re: bilder einbinden: was mache ich depp falsch ??

      in deinem sourcecode steht folgendes:

      <a href="http://www.fiat-conen.de/Gebrauchte/Bilder/<img src=“http://www.fiat-conen.de/Gebrauchte/Bilder/413.jpg“>.jpg"><img src=“http://www.fiat-conen.de/Gebrauchte/Bilder/413.jpg“></a>
      

      der eintrag .jpg"> müsste für den fehler verantwortlich sein ...

      cu


      jens-der-immer-noch-keine-ahnung-von-perl-hat ;-)


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von till (1103 Beiträge) am Dienstag, 13.Februar.2001, 16:30. WWW: web52.de
    bilder einbinden: was mache ich depp falsch ??

      hallo,
      ich habe mit
      http://baseportal.de/cgi-bin/baseportal.pl?htx=/till111/gebrauchtwagen_kreuzau_Kopie
      ein seltsames problem:
      ich möchte in dieser gebrauchtwagenliste das jeweils passende bild zu jedem fahrzeug einbinden. in der entsprechenden felddefinition steht als basispfad:
      http://www.fiat-conen.de/Gebrauchte/Bilder/
      (der pfad ist richtig)

      ich übergebe jetzt in der .csv datei die die daten enthält den img tag zu den jeweiligen bildern wie folgt:
      <img src="http://www.fiat-conen.de/Gebrauchte/Bilder/197.jpg">
      

      trotzdem werden in die bilder nicht gefunden, obwohl ich sie über den entprechenden direkten link erreichen kann.
      das ganze hat auch bereits funtioniert aber jetzt klappt es wieder nicht. bin ich ein depp oder wo liegt der fehler ??
      till

     Antworten

    Beitrag von jensHH (7 Beiträge) am Dienstag, 13.Februar.2001, 16:36.
    Re: bilder einbinden: was mache ich depp falsch ??

      in deinem sourcecode steht folgendes:

      <a href="http://www.fiat-conen.de/Gebrauchte/Bilder/<img src=“http://www.fiat-conen.de/Gebrauchte/Bilder/413.jpg“>.jpg"><img src=“http://www.fiat-conen.de/Gebrauchte/Bilder/413.jpg“></a>
      

      der eintrag .jpg"> müsste für den fehler verantwortlich sein ...

      cu


      jens-der-immer-noch-keine-ahnung-von-perl-hat ;-)

     Antworten

    Beitrag von Sander (8100 Beiträge) am Dienstag, 13.Februar.2001, 16:41.
    Re: bilder einbinden: was mache ich depp falsch ??

      im Glossar von Hans (siehe oben )steht ein Beispiel mit Bilder einfügen.

      Sander

     Antworten

    Beitrag von jensHH (7 Beiträge) am Dienstag, 13.Februar.2001, 18:24.
    Re: bilder einbinden: was mache ich depp falsch ??

      HALT .... alles zurück ..... du hast deine links nicht mit " (shift +2), sondern mit `` gesetzt ..... so kreativ muß man erstmal sein ;-)))

      wenn du das ersetzt und dann auch noch den o.g. .jpg"> eintrag entfernst, sollte alles wieder laufen.

      viel spaß noch

      jens-der-mittlerweile-verzweifelt-ist-weil-er-mit-seinen-eingegebenen-daten-immer-noch-nicht-rechnen-kannn-und-auch-keine-guten-beispiele-im-netz-findet

     Antworten


     
 Liste der Einträge von 64950 bis 65100:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.12s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!