Eingabeformular zeigt nach dem Abschicken nicht mehr alle Felder - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Michael H. Heng (31 Beiträge) am Donnerstag, 8.Februar.2001, 11:13.
    Eingabeformular zeigt nach dem Abschicken nicht mehr alle Felder

      Moinmoin,

      noch ein Problem:

      Ich habe ein Template zum Ändern eines Datensatzes erstellt. Dieses wird mit der ID des Datensatzes aufgerufen, das Formular wird auch komplett dargestellt (alle Felder enthalten).

      Nach einer Änderung und dem Klick auf "Abschicken" wird ja automatisch dieses Template wieder aufgerufen, es erscheint "Eintrag geändert", aber es fehlen in der dann folgenden Formularausgabe einige Felder. Um Mißverständnisse zu vermeiden: Nicht der Inhalt der Felder fehlt, sondern es werden die Felder selbst nicht ausgegeben.

      Einer eine Ahnung, woran das liegen könnte?

      Gruß, Michael.


    Antworten 
 Liste der Einträge von 65250 bis 65400:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.10s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!