Re: Re: problem mit bild aus db in rss feed - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von markus (1012 Beiträge) am Mittwoch, 4.Juli.2012, 13:13.
    Re: Re: problem mit bild aus db in rss feed

      die müssen sein :-)

      hab`s aber!
      habe mich wieder an was erinnert, was ich seit anbeginn meines bp noch immer nicht verstanden habe: wann und warum $_raw{foto}

      that`s it!
      markus


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von markus (1012 Beiträge) am Mittwoch, 4.Juli.2012, 11:32.
    problem mit bild aus db in rss feed

      hi,
      ich gebe meine news als rss feed aus und bekommen das bild nicht angezeigt.

      gebe ich den pfad direkt ein, wird es problemlos angezeigt.
      <img src='/bp-files/bildxyz.jpg' width='300' />
      

      wenn ich auf eigenschaften der fehlenden grafik gehe bekomme ich folgendes:
      http://www......de/bp-files/%3Cimgsrc=%22/bp-files/bildxyz.jpg%22%20border=0%3E

      was mache ich falsch?
      hier mein code.
      markus


      <loop  code=perl>
      $foto=~s/\s//;
      $a_f_bild ="<img src='/bp-files/$foto' width='300' />" if $foto ne "";
      $a_f_bild ="nix" if $foto eq "";
      out <<EOF;
      <item>
         <title>$titel</title>
         <category></category>
         <guid></guid>
         <description>
         <![CDATA[
      $a_f_bild
      $text
         ]]>
      
         </description>    <link></link>    <pubDate></pubDate>
      </item>


      EOF
      </loop>
      

     Antworten

    Beitrag von Claus (4645 Beiträge) am Mittwoch, 4.Juli.2012, 12:54. WWW: hammoniaweb.com
    Re: problem mit bild aus db in rss feed

      versuch mal ohne die '

      also so:

      $a_f_bild ="<img src=/bp-files/$foto width=300 />" if $foto ne "";
      


      hth

      Gruesse

      Claus

     Antworten

    Beitrag von markus (1012 Beiträge) am Mittwoch, 4.Juli.2012, 13:13.
    Re: Re: problem mit bild aus db in rss feed

      die müssen sein :-)

      hab`s aber!
      habe mich wieder an was erinnert, was ich seit anbeginn meines bp noch immer nicht verstanden habe: wann und warum $_raw{foto}

      that`s it!
      markus

     Antworten

    Beitrag von Claus (4645 Beiträge) am Mittwoch, 4.Juli.2012, 13:32. WWW: hammoniaweb.com
    Re: Re: Re: problem mit bild aus db in rss feed

      Dann schätze ich mal, da ich nicht mit loop arbeite, daß bei loop "$_raw" und bei get nur das $Bild genommen werden muß...;-)

      Gruesse

      Claus

     Antworten


     
 Liste der Einträge von 3900 bis 4050:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.09s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!