Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Lothar (24 Beiträge) am Sonntag, 24.November.2013, 12:35. WWW: baseportal.de/cgi-bin/baseportal.pl?htx=/lkberlin/ber
    Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      zwei probleme kriege ich nicht in den griff. wer kann helften?

      http://baseportal.de/cgi-bin/baseportal.pl?htx=/lkberlin/berlinxx
      1. Problem:
      die textausgaben im Vortext und nachtext erfolgen im korrekten Zeichensatz.
      alle DATENFELDER werden jedoch im falschen zeichensatz ausgegeben, also umlaute und sonderzeichen in den bekannten hyroglyphen.
      werden die felder manuell in baseportal eingegeben, werden die sonderzeichen korrekt angezeigt (vgl. ID 297 in meiner datenbank).
      wenn ich sie als csv.datei importiere, werden die falschen zeichen angezeigt.
      die csv.datei wurde mit der zeichensatzoption UNICODE (UTF-8) abgespeichert.

      2.Problem
      In der listenausgabe soll der link auf TITEL zum detailblatt führen. In der Datenausgabe werden die links jedoch auf GENRE gesetzt.
      Einstellungen bei sort/blättern: reihenfolge: ID
      einstellungen bei ausgabe felder und reihenfolge der listenausgabe:
      ID-GENRE-komponist-TITEL-artist-vk-preis-covera:
      welches feld soll zur detail-ausgabe verlinken: TITEL
      testweise habe ich auch andere feldnamen als genre zur verlinkung eingegeben. es wird IMMER auf GENRE verlinkt.


    Ihre Antwort:

    Name: EMail: EMail bei Antwort? WWW:
    Titel:
    Text:

    Neuer Eintrag


 Alle Einträge zum Thema: Zur Liste 
    Beitrag von Lothar (24 Beiträge) am Sonntag, 24.November.2013, 12:35. WWW: baseportal.de/cgi-bin/baseportal.pl?htx=/lkberlin/ber
    Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      zwei probleme kriege ich nicht in den griff. wer kann helften?

      http://baseportal.de/cgi-bin/baseportal.pl?htx=/lkberlin/berlinxx
      1. Problem:
      die textausgaben im Vortext und nachtext erfolgen im korrekten Zeichensatz.
      alle DATENFELDER werden jedoch im falschen zeichensatz ausgegeben, also umlaute und sonderzeichen in den bekannten hyroglyphen.
      werden die felder manuell in baseportal eingegeben, werden die sonderzeichen korrekt angezeigt (vgl. ID 297 in meiner datenbank).
      wenn ich sie als csv.datei importiere, werden die falschen zeichen angezeigt.
      die csv.datei wurde mit der zeichensatzoption UNICODE (UTF-8) abgespeichert.

      2.Problem
      In der listenausgabe soll der link auf TITEL zum detailblatt führen. In der Datenausgabe werden die links jedoch auf GENRE gesetzt.
      Einstellungen bei sort/blättern: reihenfolge: ID
      einstellungen bei ausgabe felder und reihenfolge der listenausgabe:
      ID-GENRE-komponist-TITEL-artist-vk-preis-covera:
      welches feld soll zur detail-ausgabe verlinken: TITEL
      testweise habe ich auch andere feldnamen als genre zur verlinkung eingegeben. es wird IMMER auf GENRE verlinkt.

     Antworten

    Beitrag von Claus (4644 Beiträge) am Sonntag, 24.November.2013, 14:45. WWW: hammoniaweb.com
    Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

     Antworten

    Beitrag von Lothar (24 Beiträge) am Sonntag, 24.November.2013, 15:47.
    Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      habe jetzt mal zu 2. den vorschlag befolgt und das script ergänzt um keyfield=Titel action=all. das funktioniert! danke erst mal dafür. aber eigentlich kann es das nicht sein. muss ich jetzt jedesmal, wenn ich änderungen in den einstellungen vornehme das script manuell ergänzen??? wofür ist denn die einstellung für den detaillink da, wenn die angaben im script nicht umgesetzt werden?

      zu 1. habe ich die threads gelesen. da ich kein programmierer, sondern nur dummer user bin, ist das alles zu spanisch. eigentlich sollte man als anwender an solchen sachen nicht rumfummeln müssen. ich kann als user nur einfluss nehmen beim abspeichern der csv auf die csv-einstellungen. und dort kann ich eben als feldtrennsymbol das semikolon, das textrennsymbol und den zeichensatz auswählen aus: a) unicode utf8 b)westeuropa apple c) westeuropa ascii/us c) westeuropa dos/os2/437us. habe die umlaute im csv geändert. sieht zwar nicht schön aus. aber immer noch besser als nix ;-)

     Antworten

    Beitrag von Claus (4644 Beiträge) am Sonntag, 24.November.2013, 17:59. WWW: hammoniaweb.com
    Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Für utf-8 so im script/Template einfügen:


      <perl>
      $_header="Content-type: text/html; charset=utf-8\n\n";
      </perl>
      

      bei baseportal ist glaube ich von Haus aus intern iso-latin-I oder ISO-8859-1 eingestellt.

      Man kann aber auch über eine selbstgeschriebene Routine die Zeichen selbst im Template abfangen und ändern, aber da du die Sachen ja selbst in utf-8 erstellst und hochlädst, dürfte das o.g. reichen..

      Zum Rest schreibe ich nichts, würde eh wieder gelöscht...;)

      Gruesse

      Claus

     Antworten

    Beitrag von Lothar (24 Beiträge) am Sonntag, 24.November.2013, 18:19.
    Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      das hatte ich ähnlich schon mal mit einem scriptbeispiel aus den threads probiert. mit deinem script werden jetzt die umlaute zwar in den daten korrekt angezeigt, aber nicht mehr im vor- und nachtext - dort sind jetzt die rautenfragenzeichen. siehe
      http://baseportal.de/cgi-bin/baseportal.pl?htx=/lkberlin/berlinxx

      trotzdem danke.
      lasse die fehlerseite erstmal online zum ergötzen.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Sonntag, 24.November.2013, 19:52.
    Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Nachtrag zum letzten thread;
      es kommt natürlich wie es kommen muss. ich habe im endtext eine kleine korrektur vorgenommen und das html dann gespeichert. wie erwartet, sind die zuletzt vorgenommenen manuellen einträge im nach dem speichern neu generierten script nicht mehr da. aber oh wunder: plötzlich ist im <do sektor der vorher vermisste keyfieldcode (aber ohne (action=all)) da und die zeichen in den daten werden plötzlich korrekt angezeigt und die vor- und nachtexte mit dem rautenfragezeichen (obwohl der perlcode header ja nicht mehr im code steht). das soll einer mal verstehen. wird der html-code nach dem random-access verfahren generiert? oder nach dem motto: in diesem code sind mehrere fehler versteckt. der finder wird mit einem neuen code bestraft.
      wie krieg ich jetzt die korrekten zeichenwiedergaben im vor- und nachtext wieder? (ohne daß an anderer stelle neue fehler auftauchen?) vielleicht kann derjenige was dazu sagen, der sonst "eh wieder löscht"?

     Antworten

    Beitrag von Sander (8082 Beiträge) am Sonntag, 24.November.2013, 23:06.
    Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      utf8 ist ziemlich ungeeignet für user, die nicht konsequent wissen, was damit zu tun ist.
      wenn man den header von uft8 mitsendet, muss _alles_ in uft8 gespeichert sein, auch das template. und da wirds ohne guten editor schwierig.

      also export in latin1 oder westeurope und bei bp alles lassen wie es war, dann klappt es mit den umlauten.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 00:53.
    Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      open office bietet nur die genannten zs an - also kein latin1.
      es wäre hilfreich, wenn irgendwo bei den importfunktionen im handbuch stehen würde, in welchem zeichensatz das csv abzuspeichern ist, damit baseportal korrekt arbeitet. dann könnte man sich den ganzen sch... sparen.
      nix für ungut.

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 10:58.
    Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      bp arbeitet mit jedem Zeichensatz korrekt. Man muss es nur konsequent durchziehen. Einige User haben auch Russisch hier laufen, funktioniert genauso.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 12:40.
    Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      "man" gibt es eigentlich nicht. wenn die standardeinstellungen von bp einen bestimmten iso-code beinhalten und der user daten importiert, sollte er wissen, welches dieser code ist, damit er im selben code importiert. der "normale" user will nicht programmieren, wo er etwas konsequent durchziehen muss, sondern das standard-template nutzen und erwartet, daß die eingaben konsistent sind. nach stundenlangem gequäle und selbstveruchen kenn ich jetzt den erforderlichen code und kann mir das notieren. das sollte aber nicht standard für die nutzung von bp sein, oder?

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 12:48.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      das stimmt ja so nicht.

      Wenn ich baseportal mit einem russischen Browser aufrufe, ist der Standardcode eben nicht latin1 sondern windows1252 oder so. Es kommt ganz darauf an, was der Browser mitsendet bzw als Standardansicht hat. Willst du einen anderen Code, musst DU es konsequent umsetzen. Das dein OO in utf8 arbeitet, kannst nur du beeinflussen. Ich schätze, da du den ZS Westeuropa Apple erwähntest, das du an einem Mac sitzt. Ich auch, aber ich hab bei meinem OO in der Standardinstallation Latin1. Und beim speichern unter sind sicher 50 ZS angegeben...

     Antworten

    Beitrag von Sander (8082 Beiträge) am Sonntag, 24.November.2013, 23:02.
    Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      westeuropa apple sollte passen

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 00:49.
    Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      westeuropa apple funktioniert auch nicht richtig. jetzt sind die umlaute im vor- und nachtext wieder ok, aber bei den daten sind die umlaute wieder falsch - anders falsch
      Testdaten Zeichensatz Import CSV Unicode €†…ŠšŸ? §&%$¤

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 10:56.
    Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Unicode ist praktisch UTF8 - Open Office kann 100% Latin1
      Bei mir zu finden unter "sichern unter" -> csv -> filtereinstellungen bearbeiten -> Zeichensatz Westeuropa (ISO-8859-1)

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 12:32.
    Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

        
      danke. das war der richtige ZS. das sollte man vielleicht in der dokumentation unter import vermerken, daß man diesen zs beim export der csv-datei einstellen muss. oo liefert standardmäßig utf und bietet im auswahlmenü darunter die von mir genannten 4 codes. erst mit einstellung des iso8859-1 im OO einstellungsmenü laden/speichern bietet oo den code auch beim export an. wenn man nicht die vorgabe iso8859-1 nicht kennt, kann man sich natürlich unter zig angebotenen codes dumm und dämlich probieren. immerhin ist das trauerspiel jetzt erfolgreich beendet. dafür danke.

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 12:41.
    Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      hmm, da scheint wohl jedes Programm sein eigenes Süppchen zu kochen.
      Damit ist es auch eher schlecht in die Dokumentation aufzunehmen.

     Antworten

    Beitrag von Sander (8082 Beiträge) am Sonntag, 24.November.2013, 23:13.
    Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Das Einstellungsformular ist eine Hilfe, um mal schnell ein <do action...> anzulegen.
      Bei schwierigeren Konfigurationen steigt es schnell mal aus. Dahinter steckt eine sehr komplexe Regex (Mustererkennung). Aber es ist kein Allheilmittel. Deswegen gibt es in der Doku die ganzen Parameter beschrieben. Dann kann man sich das <do action > ziemlich leicht selbst zusammen bauen. Vor allem bleibt das ganze dann übersichtlich. Bei dem Form werden einfach zu viele Parameter (listfields, formfields, allfields usw) mit reingeschrieben, die in 99% eh die Standardeinstellungen sind.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 01:11.
    Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      dem kann ich leider überhaupt nicht folgen. das einstellungsformular ist keine "hilfe", sondern das zentrale steuerungs- und funktionselement und "übersetzer" einer db. und wenn das einstellungsformular optionen anbietet, dann sollten diese auch korrekt umgesetzt werden oder man lässt das mit den optionen und hat dann eben keine einfache datenbank sondern eine exceltabelle. ich finde die konfiguration im übrigen nicht einmal besonders anspruchsvoll. aber lassen wir das. ich habe eigentlich eine sehr hohe frustrationsschwelle, aber die ist so langsam erreicht. da finde ich auch dann den hinweis auf die empfohlene do action bastelstunde nicht sonderlich hilfreich. wenn ich meine datenbank(ausgaben) selbst programmieren soll, dann lerne ich programmieren. nachdem ich das nicht will, nehme ich eben die 5-minutendatenbank von baseportal (so die eigenwerbung!!!). wenn ich das alles angeblich im do action verfahren als laie ganz einfach selbst basteln kann, warum kann das programm dann den code nicht generieren? zu anspruchsvoll? mir kann man ja entgegenhalten, daß ich von einem programm, das ich kostenlos nutzen darf, auch nichts erwarten kann. es gibt aber auch lizenznutzer, die geld dafür bezahlen. also sollte der anspruch (und die programmiererehre) schon so sein, daß minimale funktionalitäten redundant erfült werden. aber das hilft ja alles nicht weiter. und eigentlich wollte ich mich vor dem schlafengehen auch nicht aufregen.

     Antworten

    Beitrag von richard (1166 Beiträge) am Montag, 25.November.2013, 11:19.
    Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

        "das einstellungsformular ist keine "hilfe", sondern das zentrale steuerungs- und funktionselement und "übersetzer" einer db. ..."
      

      Das siehst Du falsch. Das zentrale Element bei bp ist das Template, die Seite in die man die erforderlichen Anweisungen händisch hineinschreibt.

      Alles andere sind nicht mehr als Hilfen, die dabei mehr oder weniger Unterstützung bieten. Damit wirst Du hier leben oder Dir etwas anderes suchen müssen.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 12:48.
    Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      du kannst diese auffassung ja vertreten. dadurch wird sie nicht richtiger. ich finde diese auffassung im übrigen etwas arrogant und die aufforderung, etwas anderes zu suchen, ziemlich frech. weiter will ich das nicht kommentieren.
      in deinem forumbeitrag werden folgende worte im falschen zeichensatz angezeigt:
      "übersetzer
      händisch
      müssen
      Unterstützung
      das spricht wohl für sich! systemfehler oder userfehler?

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 12:54.
    Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      dann solltest du den Browser wieder auf Standard setzen. Ich schätze er steht noch auf utf8

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 11:35.
    Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      ich gebe dir Recht, die Verlinkung nach Option sollte schon funktionieren. Aber ob es nach 20x hin und her schalten noch den gleichen Code erzeugt, dafür möchte ich nicht meine Hand ins Feuer legen.

      ein <do action=all> (was ja die einfachste Form der Datenbankausgabe ist - 5 Minuten) mit Parametern zu bestücken, die Aussehen und Verhalten beeinflussen, hat wahrlich gar nichts mit Programmierung zu tun.

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 12:50.
    Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Du kannst jetzt das Verlinkungsfeld und die individuelle Indexreihe einstellen. Es wird nun mitgespeichert.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 12:53.
    Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      1. diese verlinkungsoption wurde NIE geändert.
      2. soll ich wirklich, wenn ich einstellungen ändere, jedesmal händisch meine do-action neu schreiben (programmieren) weil die standardausgabe fhelerhaft ist?
      vielleicht sollte man kritiken und hinweise von usern ernst nehmen und nicht gleich beleidigt reagieren und etwas verteidigen, wo es de facto eigentlich nichts zu verteidigen gibt, sondern nur etwas zu korrigieren oder besser zu machen. ;-)

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 13:00.
    Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      1. ich denk darüber reden wir?
      2. was genau willst du neu proggen??? Ich steh wohl auf dem Schlauch...
      ein keyfeld=Feldname hinzufügen ist Programmierung? ahja...
      vor allem beleidigt hat hier keiner reagiert, ich habs ja nicht mal verteidig. Im ersten Satz steht: ich gebe dir Recht, die Verlinkung nach Option sollte schon funktionieren.

      Meiomei...

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 13:06.
    Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      ja ja meieomei....
      einfach mal lesen, was ich geschrieben habe und nicht reflexhaft verteidigen und den user für doof erklären, sondern mal darüber nachdenken.
      wir konnen das aber hier beenden. ich habe mir alle notwendigen krücken hier hart erarbeiten müssen und die db ist jetzt so online, wie ich damit leben kann. empfehlen kann ich sie allerdings nur masochisten ;-)

     Antworten

    Beitrag von richard (1166 Beiträge) am Montag, 25.November.2013, 13:19.
    Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

         "soll ich wirklich, wenn ich einstellungen ändere, jedesmal händisch meine do-action neu schreiben (programmieren) weil die standardausgabe fhelerhaft ist? vielleicht sollte man kritiken und hinweise von usern ernst nehmen "
      

      Vielleicht solltest Du erstmal versuchen die Struktur von baseportal zu verstehen, bevor Du sie in Grund und Boden trittst.

      Dann würde Deine Kritik auch ernst genommen. Raum für Kritik gibts nämlich durchaus reichlich.

     Antworten

    Beitrag von Lothar (24 Beiträge) am Montag, 25.November.2013, 13:43.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      und anlass zur kritik ganz besonders.
      ich bin nicht blöd und arbeite seit 40 jahren auch mit ähnlichen systemen. gerade deshalb kann ich mir erlauben, auf eklatante schwachpunkte i.z.m. der usernutzbarkeit und freundlcihkeit hinzuweisen. daß meine kritik offensichtlich nicht ernst genommen wird, liegt nicht daran, daß ich "die struktur von bp nicht verstehe", sondern daran, daß bestimmte leute in ihrem elfenbeintrum und mit ihrem tunnelblick einfach nicht kritikfähig und resistent gegen uservorschläge sind. für mich ist die diskussion beendet. ich habe dazu echt keine lust mehr.

     Antworten

    Beitrag von Sander (8082 Beiträge) am Montag, 25.November.2013, 13:37.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      ja das lesen war schon schwierig, da es im Thread verschiedene Threads gibt und die Probleme dazu auch noch vermischt werden. Dein 2tes Problem vom Eröffnungsbeitrag wurde als bug bestätigt und korrigiert, dein erstes haben wir zusammen lösen können. Wo ist da bitte reflexartige Verteidigung?

      Bei charsets haben sich aber auch schon gestandene Programmierer den Kopf zerbrochen - die Lösung für dein Problem kam sogar im 4ten Beitrag (latin1 oder iso-8859-1) vom Claus.

      Aber Ziel erreicht... alles ist gut

     Antworten

    Beitrag von lothar (4 Beiträge) am Montag, 25.November.2013, 13:51.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      für die hilfen war und bin ich ja auch dankbar. was aber echt nervt, ist die manchmal überhebliche art des umgangs mit hilfesuchenden usern. die sind zu blöd, haben das system nicht verstanden, nennen das manuelle umpfriemeln von htlm-codes "programmieren" (was offenbar eine beleidung für einen "echten" programmierer ist) usw. etwas mehr gelassenheit und verständnis, dafür, dass die user idr keine edv-spezialisten und nerds sind, wäre EXTREM hilfreich und würde die hilfe beschleunigen und erleichtern. wenn dann kritik und anregungen auch noch ernst genommen werden und zur verbessurung führen, wäre allen geholfen. das ist nun aber mein letzter kommentar zu diesem thread, egal zu wem. schönen tag noch.

     Antworten

    Beitrag von lothar (4 Beiträge) am Mittwoch, 27.November.2013, 15:38. WWW: berlinxx.de
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      richard war der meinung, daß ich mir etwas anderes suchen soll. ich finde nach all den ernüchternden erfahrungen mit baseportal war das sicher der beste rat, den ich hier bekommen habe. ich nutze jetzt numento. das ist wie von der steinzeit in die neuzeit katapultiert. modern, schnell, selbst erklärend, userfreundlich, höchst flexibel, vorbildiche Importfunktionen usw. usw., ein programm, wie es eben heute sein sollte.

     Antworten

    Beitrag von Sander (8082 Beiträge) am Mittwoch, 27.November.2013, 16:38.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Äpfel und Birnen.... wenn es dir passt, ist es ok.

     Antworten

    Beitrag von Claus (4644 Beiträge) am Mittwoch, 27.November.2013, 20:47. WWW: hammoniaweb.com
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Daten in falschem Zeichensatz - Listenausgabe-link funktioniert nicht

      Eigentlich wollte ich zu dem Thread ja nix schreiben, aber ich denke mal, Du hast hier auf alle deine Fragen und Probleme ausführliche Antworten und Hilfestellungen bekommen.

      Wenn es aber dann eben nur zum Fahradfahren reicht, sollte man sich nicht in der Formel 1 versuchen...;)

      Hier haben schon viele Newbies ohne großartige Vorkenntnisse, über die Du ja laut eigenen Aussagen verfügst, praktisch bei Null angefangen und haben sich durch Fragen und Hilfen "durchgebissen" und sich nach und nach in die Materie eingearbeitet, das setzt natürlich auch eine gewisse Lernbereitschaft voraus....

      Mehr möchte ich da jetzt auch nicht mehr zu schreiben, aber ich halte baseportal, bei allen Dingen, die auch ich mitunter mal kritisiere, nach wie vor für ein gutes und relativ leicht verständlich zu handhabendes Produkt.

      Die umfangreichen Möglichkeiten von baseportal wirst du da bei numento sicherlich nicht vorfinden, das ist jedenfalls mein Eindruck nach einem kurzen Blick auf die Website.

      In mir hat das eher den Eindruck einer Microsoft-Schablonen-Anwendung erweckt, als das ich da produktiv was mit anfangen könnte, aber für 'ne Schallplattensammlung mag das ja ausreichen...;)

      Viele Grüße

      Claus

     Antworten


     
 Liste der Einträge von 2550 bis 2700:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.60s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!