Re: Re: Fehlermeldung über Felder - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von TORSTEN (30 Beiträge) am Donnerstag, 13.Januar.2011, 20:24.
    Re: Re: Fehlermeldung über Felder

      Ja es funktioniert-klasse und vielen Dank.

      Gruß
      Torsten


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von TORSTEN (30 Beiträge) am Mittwoch, 12.Januar.2011, 17:10.
    Fehlermeldung über Felder

      Hallo,

      ich habe das Problem das beim öffnen der Datenbank
      über den Link, dann folgendes zu sehen ist.

      Fehler: Feld Name in /nordgrabenbiker/Strassen nicht vorhanden
      Ursache: Das Feld wurde in der Datenbank nicht definiert. Vielleicht haben Sie sich bei der Abfrage auch nur verschrieben?
      Lösungen: 1. Korrigieren Sie Ihre Abfrage. 2. Gehen Sie in Ihren privaten Bereich (Anmelden), wählen Sie die entsprechende Datenbank aus, klicken Sie auf 'Felder' und fügen Sie das gewünschte Feld hinzu.
      Das ganze 3x.

      Mit der Lösung kann ich nicht viel anfangen, da alle Felder da sind so wie ich sie haben möchte. Sie funktioniert und kann benutzt werden.

      http://baseportal.de/cgi-bin/baseportal.pl?htx=/nordgrabenbiker/Strassen

      Hat einer eine Idee wie ich die Meldungen los werde?

      Torsten

     Antworten

    Beitrag von Oliver ;-) (500 Beiträge) am Donnerstag, 13.Januar.2011, 08:58.
    Re: Fehlermeldung über Felder

      Hallo Torsten,

      es wird nach dem Feld "Name" gesucht. Entweder gibt es das nicht oder du hast keine Sortierung für dieses Feld eingestellt.

      Grüße
      Oliver ;-)

     Antworten

    Beitrag von TORSTEN (30 Beiträge) am Donnerstag, 13.Januar.2011, 16:46.
    Re: Re: Fehlermeldung über Felder

      Hallo Oliver,
      ich würde sagen das gibt es nicht, da ich alle Felder sortiert habe.
      Sehe nirgendwo ein Feld "Name" und oder eins was nicht sortiert wurde.

      Gruß
      Torsten

     Antworten

    Beitrag von richard (1184 Beiträge) am Donnerstag, 13.Januar.2011, 09:23. WWW: posaunenchor-rhoden.de
    Re: Fehlermeldung über Felder

      Zeig mal dein <do action ...> aus dem Template.

      Eventuell hilft ein Reorganisieren der Datenbank.

     Antworten

    Beitrag von TORSTEN (30 Beiträge) am Donnerstag, 13.Januar.2011, 16:53.
    Re: Re: Fehlermeldung über Felder

      Hallo,
      hoffe ich habe das richtige kopiert:

      <do headbold=1 headbold=1 localparams=+ headbold=1 headbold=1 headbold=1 headbold=1 headbold=1 action=all headbold=1 db=/nordgrabenbiker/Strassen range^=0,20 searchfields=PLZ,Id listfields=Datum,Id,PLZ,Ort,Strasse,Zustand allfields=Datum,Id,PLZ,Ort,Strasse,Zustand formfields=Datum,Id,PLZ,Ort,Strasse,Zustand showsort=PLZ showamount=all,sel selectbrowse=top buttonbrowse=top pagebrowse=top border=0 spacing=2 padding=4 gridcolor=FFFFFF datasize=4 datacolor=000000 databack=C0C0C0 databack2=FFFFFF dataalign=middle headface=Times\ New\ Roman headsize=3 headcolor=910000 headback=A0A0A0 headalign=middle textface=Times\ New\ Roman textsize=3 textcolor=000000 listtype=list language=de detail=link search=link input=link>
      

      Reorganisieren habe ich schon zweimal gemacht.

      Danke schon mal

      Gruß
      Torsten

     Antworten

    Beitrag von Claus (4645 Beiträge) am Donnerstag, 13.Januar.2011, 17:23. WWW: hammoniaweb.com
    Re: Re: Re: Fehlermeldung über Felder

      Nimm mal überall bei formfields, searchfields usw. "Id" raus...

      also statt

      searchfields=PLZ,Id
      listfields=Datum,Id,PLZ,Ort,Strasse,Zustand allfields=Datum,Id,PLZ,Ort,Strasse,Zustand formfields=Datum,Id,PLZ,Ort,Strasse,Zustand
      

      searchfields=PLZ
      listfields=Datum,PLZ,Ort,Strasse,Zustand allfields=Datum,PLZ,Ort,Strasse,Zustand formfields=Datum,PLZ,Ort,Strasse,Zustand
      


      hth

      Gruesse

      Claus

     Antworten

    Beitrag von Sander (8126 Beiträge) am Donnerstag, 13.Januar.2011, 18:02. WWW: baseportal.de
    Re: Fehlermeldung über Felder

      du hast für Seite und Datenbank jeweils eine Nutzerdb definiert, die auf sich selbst referenziert - dh. die Nutzerdb ist keine, da die Struktur nicht stimmt (die Felder einer Nutzerdb fehlen). Beim Aufruf der Seite wird dann in der vermeintlichen Nutzerdb das Feld "Name" gesucht - das gibts da in deiner angegebenen DB aber nicht.
      Ich hab da jetzt die Nutzerdbs rausgenommen, nun funktioniert es.

     Antworten

    Beitrag von TORSTEN (30 Beiträge) am Donnerstag, 13.Januar.2011, 20:24.
    Re: Re: Fehlermeldung über Felder

      Ja es funktioniert-klasse und vielen Dank.

      Gruß
      Torsten

     Antworten


     
 Liste der Einträge von 5550 bis 5700:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.09s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!