irgendwie finde ich es nicht ... Google meckert wegen / bzw. %2F - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Thomas (424 Beiträge) am Sonntag, 6.Mai.2012, 19:47.
    irgendwie finde ich es nicht ... Google meckert wegen / bzw. %2F

      Es ist (wieder einmal) zum Haare raufen. Tante Google meckert mich in den Google Webmaster Tools an und ich finde einfach die Lösung nicht.

      Also, angemeckert wird unter anderem:

      [Domain]/baseportal/[Seitenname&Parameter&]Fr%F6ndenberg%2FRuhr[&weitere Parameter]

      Wenn ich die Url händisch aufrufe, also aus dem Computercache in die Browserzeile, funktionierts nicht. Klicke ich drauf, im Popup der GWT, kommt der gleiche 404-Fehler.

      Wenn ich allerdings in der Adresszeile das %2F durch / ersetze, klappts.

      Achso ... aus der eigentlichen Navigation kann ich die fehlerhafte Url nicht mehr generieren. Ich habe es deshalb erstmal als 'erledigt' markiert, aber es ärgert mich trotzdem, das ich hiefür keine Lösung habe.

      Danke schon einmal für das Tomatenscheiben von meinen Augen schieben !


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von Thomas (424 Beiträge) am Sonntag, 6.Mai.2012, 19:47.
    irgendwie finde ich es nicht ... Google meckert wegen / bzw. %2F

      Es ist (wieder einmal) zum Haare raufen. Tante Google meckert mich in den Google Webmaster Tools an und ich finde einfach die Lösung nicht.

      Also, angemeckert wird unter anderem:

      [Domain]/baseportal/[Seitenname&Parameter&]Fr%F6ndenberg%2FRuhr[&weitere Parameter]

      Wenn ich die Url händisch aufrufe, also aus dem Computercache in die Browserzeile, funktionierts nicht. Klicke ich drauf, im Popup der GWT, kommt der gleiche 404-Fehler.

      Wenn ich allerdings in der Adresszeile das %2F durch / ersetze, klappts.

      Achso ... aus der eigentlichen Navigation kann ich die fehlerhafte Url nicht mehr generieren. Ich habe es deshalb erstmal als 'erledigt' markiert, aber es ärgert mich trotzdem, das ich hiefür keine Lösung habe.

      Danke schon einmal für das Tomatenscheiben von meinen Augen schieben !

     Antworten

    Beitrag von Claus (4644 Beiträge) am Mittwoch, 16.Mai.2012, 18:06. WWW: hammoniaweb.com
    Re: irgendwie finde ich es nicht ... Google meckert wegen / bzw. %2F

      Geht es vielleicht auch präziser? Nicht jeder arbeitet mit google und was da passiert kann eigentlich auch keiner nachvollziehen, denn wie steht es so schön in den Forums-FAQ:

      >Ein Link auf die entsprechende Seite und den Teil des betreffenden Quellcodes sind selbstverständlich.
      

      Nachzulesen unter:

      http://baseportal.de/forumfaq.html#13

      ;)

      Gruesse

      Claus

     Antworten


     
 Liste der Einträge von 4050 bis 4200:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.08s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!