Re: BEI MIR NICHT!!!!!!!!!!!!! - baseportal Forum - Web-Anwendungen einfach, schnell, leistungsfähig!
baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Christoph Bergmann (8110 Beiträge) am Dienstag, 27.Februar.2001, 19:08.
    Re: BEI MIR NICHT!!!!!!!!!!!!!

      Dann würd ich sagen, schmeiss den Quellcode doch mal hier ins Forum...


    Antworten

 Alle Einträge zum Thema: Zur Liste 
    Beitrag von Winkiller (175 Beiträge) am Samstag, 24.Februar.2001, 14:31.
    Do_all macht nicht, was es sollte

      do_all sollte ja die Parameter ab dem Zweiten String weiterleiten. Das funktioniert zwar beim Header, nicht aber bei den Detail-, Löschen- und Aendern-Links!
      

      Bitte sofort auskorrigieren!
      (oder einfach so bald wie möglich, denn man kann ja nicht zuviel verlangen)

      Nochmal:

      do_all "Thema==$getTheam", "Nick=$LoginNick";
      

      klicke ich jetzt bei einem Datensatz auf Aendern, dann wird Nick=$LoginNick nicht weitergeleitet bzw. in den Link eingebaut!

      DANKE @Christoph

     Antworten

    Beitrag von Christoph Bergmann (8110 Beiträge) am Montag, 26.Februar.2001, 18:09.
    Re: Do_all macht nicht, was es sollte - komisch...

      Habs grade getestet, bei mir funzt alles:

      do_all "Name==Stefan", "Nick=bla";
      

      "bla" wird ordentlich in den Link mit aufgenommen...!?

     Antworten

    Beitrag von Winkiller (175 Beiträge) am Montag, 26.Februar.2001, 18:17.
    Re: Do_all macht nicht, was es sollte - komisch...

      Bei den Links für ändern, löschen und Detail macht er's nicht!

     Antworten

    Beitrag von Christoph Bergmann (8110 Beiträge) am Montag, 26.Februar.2001, 18:49.
    Re: Do_all macht nicht, was es sollte - komisch... - bei mir nicht!

     Antworten

    Beitrag von Winkiller (175 Beiträge) am Dienstag, 27.Februar.2001, 18:05. WWW: www.hpks.org
    BEI MIR NICHT!!!!!!!!!!!!!

     Antworten

    Beitrag von Christoph Bergmann (8110 Beiträge) am Dienstag, 27.Februar.2001, 19:08.
    Re: BEI MIR NICHT!!!!!!!!!!!!!

      Dann würd ich sagen, schmeiss den Quellcode doch mal hier ins Forum...

     Antworten


     
 Liste der Einträge von 64800 bis 64950:Einklappen Zur Eingabe 
Neueste Einträge << 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 2 | Neuere Einträge < Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.23s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!