baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Die aktuellsten 30 Einträge:
    Beitrag von Det63 (34 Beiträge) am Freitag, 20.September.2019, 11:56.
    Re: Vielseitige Probleme mit der Anwendung

      Hui, ging ja flott, läuft Alles wieder... Danke

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Freitag, 20.September.2019, 11:33. WWW: db-check.de
    Vielseitige Probleme mit der Anwendung

      Moin...

      Entweder kann ich meine Anwendung aufrufen einloggen um dann wieder "rausgeworfen" zu werden, oder wegen Zeitüberschreitung überhaupt kein Zugriff möglich :o(((

     Zum ThemaAntworten

    Beitrag von Egal (2 Beiträge) am Freitag, 20.September.2019, 09:31.
    Problem


      Die angegebene Session Id ist ungültig oder abgelaufen.
      Bitte melden Sie sich an:


     Zum ThemaAntworten

    Beitrag von wolter (1 Beitrag) am Freitag, 20.September.2019, 08:32.
    Fehler

      Fehler beim Schliessen von /usr/local/httpd/baseportal/WO/Sa/WOS/Schuelerdaten.put
      bitten um schnelle Wiederherstellung

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Dienstag, 27.August.2019, 18:46.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Bei mir leider nicht :o( Kapiere eh nicht viel davon, somit, werde wohl zu alt für den Scheiss...

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Montag, 26.August.2019, 14:18.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Wie ich übrigens inzwischen festgestellt hab, das Problem lag beim FF am Cache, das Leeren hatte das Problem bereinigt, genauso wie ein anderes Problem, welches ebenfalls durch das merkwürdige Verhalten verursacht wurde.

      Offensichtlich hängt der FF an den alten Klamotten und neue Dinge werden nicht berücksichtigt. Keine Ahnung, warum da über Tage der alte Schrott verwendet wurde.

      Bei den eigenen Sachen kann man das ja in den meta-tags über expires content selbst vorgeben, wie mit den Inhalten umgegangen wird, aber auf Fremdseiten/Anwendungen hat man ja keinen Einfluss.

      Andere Browser wie Chrome, Cliqz, Opera sind da wesentlich besser in solchen Dingen, denn dort wurde alles immer einwandfrei und aktuell genommen...

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Samstag, 24.August.2019, 18:27.
    Re: Vollbild ohne Funktion?

      hab ich noch nie benutzt, aber gerade mal geschaut, also bei mir steht auch oben der Quelltext und unten herrscht der weiße Riese :-)

      Gruß
      Claus

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Samstag, 24.August.2019, 18:24.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      so, inzwischen hat sich das jetzt erledigt und auch im FF funzt alles wieder so wie es soll, also hat das erneuern des Zertifikats offenbar wieder alles ins Lot gebracht und alles wird korrekt aufgerufen:-)

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Samstag, 24.August.2019, 13:41.
    Vollbild ohne Funktion?

      Hallo,

      letzte Woche konnte ich mich bei baseportal einloggen, eine Seite aufrufen und unter dem Tab "Vollbid", bekam dann einen geteilten Bildschirm, wo ich im unteren Teil sehen konnte, wie die Seite im Internet dargestellt wird.

      Momentan bleibt der untere Teil nur noch weiß...

      Kann das sein, oder habe ich mal wieder etwas grundlegendes nicht beachtet?

      Gruß
      Det

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Freitag, 23.August.2019, 17:50.
    Re: Re: Re: Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Aber ein Nachtrag zum FF muß ich noch loswerden,

      Ich hab bei der Lizenz (mittlere mit 3 möglichen Domains) eine 2. Domain als Domainalias hinzugefügt.

      in allen von mir getesteten Browsern (Chrome, Cliqz, SRware iron und Opera) wird einwandfrei ein Template unter dem Alias aufgerufen, einzig beim FF gibt es da mit https ein Problem, denn wenn ich mit https die Aliasdomain aufrufe werde ich auf die Hauptdomain umgeleitet, weil das Zertifikat nicht als zugehörig anerkannt wird.

      Mal sehen, was passiert, wenn ich es erneuere... tbc... :-)

      starke Prüfung ist ja gut, aber sowas ist dann eher peinlich :-)

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Dienstag, 20.August.2019, 21:26.
    Re: Re: Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Hallo Claus,

      könntest Du mich bitte mal unter meiner Mailadresse anschreiben?
      Könntest mir vielleicht bei bei einem weiteren Problem helfen, welches nichts für das Forum hier ist.

      Gruß
      Det

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Dienstag, 20.August.2019, 12:33.
    Re: Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      achso, ja, nur nur Erklärung, das "violette Schild" kam bei mir zusätzlich, weil die Snchüffelei (analytics) von google dort blockiert wurde :-)

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Dienstag, 20.August.2019, 11:13.
    Re: Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Hi Det,

      hab mir mal deine "check"-Seite im FF aufgerufen und dann kommt daneben auch noch ein violettes Schild.

      Die Meldung ist bei mir übrigens nur: diese Seite ist nicht sicher,,, diese Seite verwendet eine schwache Verschlüsselung...

      die Defekte....Meldung kommt bei mir da aber nicht...

      aber ich vermute mal "ins Blaue", 128 ist denen vermutlich etwas zu schwach auf der Brust :-)

      Gruß

      Claus

      PS: ich hab meine Liz ja auf nem Rootie laufen und da benutze ich das kostenlose Zertifkat von Let's encrypt https://letsencrypt.org/

     Zum ThemaAntworten

    Beitrag von richard (1166 Beiträge) am Dienstag, 20.August.2019, 09:00.
    Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Wenn Du auf der von Claus verlinkten Seite mal ein bißchen nach unter scrollst, findest Du eine Erklärung der Symbole. Für Deinen Fall, "graues Schloss mit "Warndreieck"":

      "Ein graues Sperrschloss mit gelbem Warndreieck bedeutet, dass Firefox unsichere inaktive Elemente einer Seite (z. B. Grafiken) nicht am Laden hindert. Standardmäßig blockiert Firefox nicht das Laden gemischten passiven Inhalts, Sie sehen nur eine Warnung, dass die Seite nicht vollständig sicher ist. Angreifern wäre es möglich, bestimmte Teile der Seite zu manipulieren, z. B. indem irreführende oder unangemessene Inhalte eingefügt werden. Allerdings sollte es nicht möglich sein, Ihre persönlichen Informationen von der Seite zu stehlen."

      https://support.mozilla.org/de/kb/Wie-beeinflussen-Inhalte-die-nicht-sicher-sind-meine-Sicherheit#w_wie-erkennen-sie-ob-eine-webseite-gemischte-inhalte-enthaclt

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Montag, 19.August.2019, 22:47.
    Re: Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Hallo Claus,

      so "einfach" scheint es in meinem Fall nicht zu sein.

      Wenn ich auf das Symbol klicke, kommt kein Hinweis auf gemischte Inhalt, sondern ganz deutlich: Diese Seite ist nicht sicher

      Klicke ich auf weitere Details, bekomme ich die Meldung:

      Defekte Verschlüsselung TLS_DHE_RSA_WITH_AES_128_CBC_SHA,128 Bit-Schlüssel,TLS 1,0

      Verstehe auch nicht, warum einzig und alleine für Firefox die Seite nicht sicher sein soll???

      Danke Dir jedenfalls für deine Ausführungen...

      Gruß

      Det

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Montag, 19.August.2019, 15:32.
    Re: Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

     Zum ThemaAntworten

    Beitrag von Claus (4644 Beiträge) am Montag, 19.August.2019, 14:24.
    Re: Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      wenn es eine reine https-Seite ist kommt im FF ein grünes Schloss, bei gemischten Inhalten nicht, ist ja auch eigentlich korrekt.

      Wenn ich die Lizenz aufrufe kommt ein schwarzes Schloss mit gelbem Warndreick, klicke ich drauf kommt "Teile dieser Seite sind nicht sicher" blablablubb Grafiken etc.

      Schreibe ich dann in bp dort ein Script nur mit https-Links und rufe die Seite auf kommt ein grünes Schloss, also sind die anderen Browser eher schlechter in der Beurteilung :-))

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Montag, 19.August.2019, 13:11.
    Re: SSL... schwache Verschlüsselung / Seite nicht sicher...

      Hallo Sander,

      Danke für deine schnelle Info!!! Hast Recht, mit Opere oder Edge kommt kein irritierender Hinweis, nur mit Firefox...

      Somit dürfte baseportal wohl nicht viel daran machen können? Werde mal schauen, ob ich über firefox was erreiche... Update etc...

      Viele Grüße
      Det

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Montag, 19.August.2019, 09:36.
    SSL... schwache Verschlüsselung / Seite nicht sicher...

      Guten Morgen,

      beim Aufruf meiner Seite bekomme ich leider nicht wie gewohnt das SchLosssymbol für eine sichere Verbindung angezeigt, sondern ein graues Schloss mit "Warndreieck". Klickt man darauf, kommt der Hinweis: Verbindung ist nicht sicher. Es wird eine schwache Verschlüsselung verwendet...

      Bei 100 Euro im Jahr, erwarte ich schon eine sichere Verbindung....

      Gruß Det

     Zum ThemaAntworten

    Beitrag von richard (1166 Beiträge) am Samstag, 17.August.2019, 10:49.
    Re: Wie kann ich Backup für eine Nutzer-Datenbank aufrufen - kostenloses Baseportal

      Unabhängig davon, ob Dir Sander da mit einer Datensicherung aushelfen kann - Deine Problembeschreibung könnte darauf hindeuten, daß Du Dir einen Virus eingefangen hast.

      Der könnte Dein Paßwort / Deine Zugangsdaten ausgelesen haben und stellt jetzt Unfug auf dem Account an.

      Hast Du mit anderen Accounts auch Probleme?

      Wenn Du einen Virusbefall auf dem Rechner nicht ausschließen kannst, würde ich das System neu scannen - aber NICHT mit dem Virenscanner der ohnehin vielleicht im Einsatz ist.

      Auf die Schnelle helfen vielleicht Online-Scanner wie:

      ESET Online Scanner: http://www.eset.com/de/home/products/online-scanner/
      Trend Micro HouseCall: http://housecall.trendmicro.com/de/
      Bitdefender Quickscan: http://quickscan.bitdefender.com/de/

     Zum ThemaAntworten

    Beitrag von Thomas Müller (1 Beitrag) am Freitag, 16.August.2019, 18:07.
    Wie kann ich Backup für eine Nutzer-Datenbank aufrufen - kostenloses Baseportal

      Hallo, ich nutze das kostenfreie Baseportal schon seit langer Zeit für meine Bundesliga Tipprunde. Heute gab es ein Problem mit der Nutzerdatenbank. Alle Nutzerdaten wurden überschrieben und der vorhandene Nutzer wird ständig neu angelegt. Mittlerweile über 2000 x (es waren mal 40 Nutzer)
      Das ganze scheint heute um 13:00h passiert zu sein ... kann ich (als kostenfreier Nutzer) auf eine ältere Version der Nutzer-Datenbankzugreifen?

     Zum ThemaAntworten

    Beitrag von Sander (8082 Beiträge) am Mittwoch, 7.August.2019, 22:36.
    Re: Bilder werden nicht gespeichert

      hast du mal ein anderes jpg probiert? Eventuell stimmt was damit nicht und du kannst es nur einmal in ein tiff und dann wieder zu einem jpg konvertieren (oder irgend ein anderes Format)

     Zum ThemaAntworten

    Beitrag von nezpercez (479 Beiträge) am Mittwoch, 7.August.2019, 17:49.
    Bilder werden nicht gespeichert

      bekomme in einer DB ständig die folgende Fehlermeldung beim Versuch , ein Bild hochzuladen. Bild hat 3 MB, Voreinstellungen müssten reichen für den Speicherbedarf.

      (get_image) Kann Bild v2_aegeri07.jpg nicht öffnen wegen Exception 450: Unsupported JPEG process: SOF type 0xc3 `/usr/local/httpd/baseportal/_f/il/_files/lupara.org/v2_aegeri07.jpg' @ jpeg.c/EmitMessage/232

      woran liegt das?

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Samstag, 13.Juli.2019, 15:22.
    Re: SSL-Zertifikat....

      Ganz vergessen mit anzugeben. Geht um db-check.de

      Gruß
      Det

     Zum ThemaAntworten

    Beitrag von Det63 (34 Beiträge) am Samstag, 13.Juli.2019, 11:17.
    SSL-Zertifikat....

      Moin Sander,

      wundere mich über ausbleibende Registrierungen und stelle gerade fest, das eine Registrierung nicht möglich ist. Wie im letzten Jahr, Seite angeblich nicht sicher...

      Viele Grüße
      Det63

     Zum ThemaAntworten

    Beitrag von Sander (8082 Beiträge) am Donnerstag, 11.Juli.2019, 13:53.
    Re: Senden von Mails wiederum nicht möglich K-Nr. 9000370

      ich sehe im Log viele Connects und Emails - um welchen Empfänger handelt es sich denn? Was kommt für eine Fehlermeldung?
      Gerne auch an sander@snowpage.de

     Zum ThemaAntworten

    Beitrag von markus (989 Beiträge) am Donnerstag, 11.Juli.2019, 13:34.
    Re: Re: Re: Re: Re: Re: Re: Zensur versus Reparatur

      Wer mit dem Mietangebot nicht zufrieden ist, hat doch die Option eine Lizenz zu erwerben - langfristig gesehen auch günstiger.
      Das Produkt BP ansich hat mich und viele meiner Kunden lange Jahre sehr zufrieden gestellt.

     Zum ThemaAntworten

    Beitrag von Annett (44 Beiträge) am Donnerstag, 11.Juli.2019, 10:49.
    Senden von Mails wiederum nicht möglich K-Nr. 9000370

      Wiederrum funktioniert das Senden von e-Mails nicht.
      Wann wird dieses Problem endlich behoben ?
      Ihr Beitrag im Forum vom 21.06.19 hat ja man sieht, nichts gebracht.

     Zum ThemaAntworten

    Beitrag von Sander (8082 Beiträge) am Freitag, 28.Juni.2019, 10:03.
    Re: Geänderte Datensätze speichern nicht ab bei "Abschicken "

      hast du einen Link?

     Zum ThemaAntworten

    Beitrag von TT-Guru (1 Beitrag) am Donnerstag, 27.Juni.2019, 15:37.
    Geänderte Datensätze speichern nicht ab bei "Abschicken "

      Die geänderte Info - radio-buttons - von Datensätzen einer Terminverwaltung mittels Formularseite bleiben bei Eingabe mittels Smartphone hin und wieder nicht gespeichert, obwohl der "Abschicken" Button ordnungsgemäß gedrückt und die Datenseite wieder angezeigt wird.
      Hat jemand eine Erklärung dafür?

     Zum ThemaAntworten

     
 Liste der ersten 150 Einträge:Ausklappen Zur Eingabe 
 Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.36s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!