baseportal
English - Deutsch "Es gibt keine dummen Fragen - jeder hat einmal angefangen"

 baseportal-ForumDie aktuellsten 10, 30, 50, 100 Einträge anzeigen.  

 
 Ausgewählter Eintrag: Zur Liste 
    Beitrag von Sander (8013 Beiträge) am Mittwoch, 6.Dezember.2017, 21:58.
    Re: Re: Re: Re: Re: Re: Re: Re: seufz...

      wieviele Accounts sind in all deinen Clients (Rechner und Phones) gleichzeitig im selben WLAN und fragen dadurch über die gleiche IP auf dem Server die Emails ab?

      Das mit dem idle hab ich gecheckt, das hab ich vor Jahren schon mal deswegen abgeschalten - war wohl bei deinem jetzigen Problem doch nicht die Lösung. Damals hatten mehrere Clients permanente Verbindungen offen und es kam zu Problemen. Also brauchst du es nicht im Client abzustellen, hab ich per Serverkonfiguration erledigt.

      google natürlich ohne baseportal - ist ja bei anderen Hostern auch so...
      zb so:
      https://www.google.de/search?client=safari&rls=en&dcr=0&ei=A1goWpDwHsuckwWCkYPoBg&q=mac+mail+maximum+connections


    Ihre Antwort:

    Name: EMail: EMail bei Antwort? WWW:
    Titel:
    Text:

    Neuer Eintrag


 Alle Einträge zum Thema: Zur Liste 
    Beitrag von nezpercez (411 Beiträge) am Montag, 20.November.2017, 08:46.
    seufz...

      imap und smtp server sind bei mir tot, baseportal reagiert nicht auf Anschreiben.

      Bislang hatte ich alle mail accounts als IMAP geführt.

      Ist folgendes noch gültig:

      für die mailadresse: user@domain.de definiere ich wie folgt, oder?

      Hostname: domain.de
      Benutzername: user
      SMTP: domain.de

      Server für ausgehende mails:
      Hostname: domain.de
      Benutzername: user

      Server für eingehende mails:
      Hostname: domain.de
      Benutzername: user

      hat baseportal da was dran geändert?

      danke, np

     Antworten

    Beitrag von Claus S. (1640 Beiträge) am Montag, 20.November.2017, 13:58.
    Re: seufz...

      Hallo,
      schon mal versucht, Sander direkt anzuschreiben? Bei baseportal meldet sich schon lange niemand mehr. Fragen zur Erreichbarkeit werden hier im Forum auch nicht beantwortet. Man kann nur hoffen, dass es sich bewahrheitet, dass Sander den Laden demnächst übernimmt.

      Bei meinen Mietpaketen funktionieren die Mails.

      Gruss

      Claus S.

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Montag, 20.November.2017, 15:39.
    Re: seufz...

      Hi Claus,

      die snowpage Adresse. oder?
      support@baseportal.de wird auch nicht mehr beantwortet.

      Manchmal denke ich über ein client buy out nach aber was soll ich in Berlin?

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Montag, 20.November.2017, 15:42.
    Re: seufz...

      .... oder besser "fan buy-out". Baseportal hat ja keine Kunden sondern Fans. Kunden hätten diese Dienstleistungswüste fluchtartig verlassen.

      Mich dauert es, denn baseportal ist schon klasse, mit etwas mehr Service wäre es eine Rakete....

     Antworten

    Beitrag von Claus S. (1640 Beiträge) am Montag, 20.November.2017, 15:58.
    Re: Re: seufz...

      ja, snowpage, da aber schon der erste Schnee gefallen ist, kann es sein, dass auch Sander nicht erreichbar ist ;-)

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Montag, 20.November.2017, 21:45.
    Re: Re: Re: seufz...

      .de oder .at?
      Claus, für die mailadresse user@domain.tlc:
      Wenn ich beim server die domain im Format domain.tlc eingegeben habe, muss ich dann beim Benutzer den Benutzer im Format user.domain.tlc oder nur user eingeben?
      alle nicht bp mails laufen wie geschmiert, bp muss irgendwas umgestellt haben.
      danke, np.

      Bin bislang seit 5 Tagen ohne mail, webmail funktioniert nur ab und zu.
      Ich bin es wirklich müde. Bin seit 2002 mit einem Mietpaket bei bp und halte denen gerne die Stange aber irgendwie muss mein Geschäft ja auch weiterlaufen....

     Antworten

    Beitrag von Claus S. (1640 Beiträge) am Dienstag, 21.November.2017, 11:42.
    Re: Re: Re: Re: seufz...

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Dienstag, 21.November.2017, 12:50.
    Re: Re: Re: Re: Re: seufz...

      danke, probiere es aus...

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Mittwoch, 22.November.2017, 11:13.
    Re: Re: Re: Re: Re: Re: seufz...

      Hi Claus,

      auch die Eingabe als: user.domain.tlc hat nichts gebracht.

      Irgendwas wurde geändert, was nun bei meinem mac zu allergrössten mailproblemen führt. Habe jetzt nach und nach (webmail nur ab und zu erreichbar) über den webmailaccount alle e-mailadressen an eine .web.de adresse weitergeleitet. Meinen wenigen verbliebenen Kunden habe ich empfohlen, dies ebenso zu tun und habe ihnen zum Jahresende gekündigt.
      Das Problemmanagement mit den email accounts sprengt bei mir jeglichen zeitlichen Rahmen und die Verfügbarkeit des domain servers war ja eh bescheiden.

      Ich habe Sander persönlich gesprochen, er meinte, das Problem könne darin bestehen, dass das System entweder apple seitig oder bei baseportal aussteige wennmehr als 5 Anfragen syncron laufen. Ich solle einmal die Einstellungen so konfigurieren, dass nur noch eine anfrage zur Zeit laufe, dann würden die mailadressen nacheinander abgefragt und das Problem sollte sich damit lösen. (Zumindest habe ich das so verstanden)

      Bei apple sagte man mir, das könne man nicht einstellen und da das problem auf allen meinen Geräten (und denen meiner Kunden mit mac-ios) syncron aufgetreten wäre, wäre das Problem beim ISP mailserver zu suchen.

      Ich habe nun alle meine e-mail adressen bis auf eine über web.de geroutet, eine bleibt als "sentinel" auf dem Rechner aktiv, vielleicht stellt baseportal ja demnächst wieder irgendwas um und es funktioniert wieder.

      Ich bezweifle, dass ich mit dem Weiterleiten aller mails die Performance von baseportal verringere, dazu ist der traffic wohl mit ca. 200 mails / Tag zu gering aber wenn doch, sorry, kanns leider nicht ändern.

      Ich beende diesen thread, das Problem scheint baseportal-verursacht zu sein und ist offenbar nicht zu lösen.

     Antworten

    Beitrag von Sander (8013 Beiträge) am Mittwoch, 6.Dezember.2017, 07:34.
    Re: Re: Re: Re: Re: Re: Re: seufz...

      >> Ich habe Sander persönlich gesprochen, er meinte, das Problem könne darin bestehen, dass das System entweder apple seitig oder bei baseportal aussteige wennmehr als 5 Anfragen syncron laufen. Ich solle einmal die Einstellungen so konfigurieren, dass nur noch eine anfrage zur Zeit laufe, dann würden die mailadressen nacheinander abgefragt und das Problem sollte sich damit lösen. (Zumindest habe ich das so verstanden) 
      

      so ungefähr... Bisher hatten nur die Kunden Probleme damit, die sehr viele Imap-Accounts vom bp-Server in ihrem Mailclient eingestellt haben. Aktuell sind 150 Verbindungen pro IP eingestellt (4 sind Standard). Wenn du nun 10 Accounts drin hast, die alle permanent 5 Verbindungen starten, sind wir irgendwann an der Grenze, zumal sie auch nicht sofort wieder beendet werden. Accounts zusammen legen wäre eine Lösung.


      >> Ich beende diesen thread, das Problem scheint baseportal-verursacht zu sein und ist offenbar nicht zu lösen.
      

      Wenn du mal googelst, findest du Massen an Threads im Internet, die genau das Verhalten von Apple mit den unterschiedlichsten Hostern skizzieren. Würde ich also als Apple-Problem ansehen.

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Mittwoch, 6.Dezember.2017, 10:05.
    Re: Re: Re: Re: Re: Re: Re: seufz...

      >> Ich habe Sander persönlich gesprochen, er meinte, das Problem könne darin bestehen, dass das System entweder apple seitig oder bei baseportal aussteige wennmehr als 5 Anfragen syncron laufen. Ich solle einmal die Einstellungen so konfigurieren, dass nur noch eine anfrage zur Zeit laufe, dann würden die mailadressen nacheinander abgefragt und das Problem sollte sich damit lösen. (Zumindest habe ich das so verstanden) 
      

      ---
      Sander says: so ungefähr... Bisher hatten nur die Kunden Probleme damit, die sehr viele Imap-Accounts vom bp-Server in ihrem Mailclient eingestellt haben. Aktuell sind 150 Verbindungen pro IP eingestellt (4 sind Standard). Wenn du nun 10 Accounts drin hast, die alle permanent 5 Verbindungen starten, sind wir irgendwann an der Grenze, zumal sie auch nicht sofort wieder beendet werden. Accounts zusammen legen wäre eine Lösung.


      nezpercez: bei mir laufen insgesamt ca. 20 e-mailadressen und die laufen bei 6 verschiedenen Leuten / Rechnern / IP Adressen auf. Das dürfte doch keine Probleme machen, oder?
      Wie man accounts zusammenlegt und was das für Konsequenzen hat, weiss ich nicht.




      >> Ich beende diesen thread, das Problem scheint baseportal-verursacht zu sein und ist offenbar nicht zu lösen.
      


      Sander says: Wenn du mal googelst, findest du Massen an Threads im Internet, die genau das Verhalten von Apple mit den unterschiedlichsten Hostern skizzieren. Würde ich also als Apple-Problem ansehen.

      nezpercez: Da bin ich mir nicht so sicher. die apple Hotline, die ich seit Tagen terrorisiere hat sich auf meinem Rechner über remote Access eingeloggt und die eine Option in den mail Einstellungen als wahrscheinlichste Fehlerursache identifiziert: Es gibt da die Option "idle Befehl verwenden wenn vom Server unterstützt". Die ist bei mir aktiviert und grau hinterlegt d.h., sie lässt sich nicht deaktivieren. Laut apple Hotline liegt das an dem Server, der eben diesen Befehl an das mail System sende.

      Zu Deinem Tip, dass es im Internet haufenweise threads zu der Frage des Verhaltens von apple mit den verschiedenen Hostern gäbe: Danke für den Tip. Wenn ich Google nach "apple mail problem baseportal" frage, gibt es genau einen hit und das ist dieser thread hier. Ich nehme an, ich muss nach dem TYP des Hosters oder den technischen Spezifikationen des baseportal Service suchen, oder?
      Wo finde ich diese technischen Angaben von baseportal?

      Ich will ja auch nicht ausschliessen, dass ich irgendwas falsch mache. Die imap Server funktionieren etwa zu 50% der Zeit, die smtp Server nie.
      Und das Problem ist schlagartig auf allen apple Rechnern und iphones, unabhängig von der installierten Version des IOS aufgetreten.

      Konkret wird der SMTP Server bei Aenderungen der Einstellungen wenige Sekunden nach Speichern der Einstellungen vom Rechner als "offline" angezeigt. Dies unabhängig davon, welche Syntax man zur Adressierung des SMTP Servers verwendet:

      smtp.domain.tld geht nicht
      domain.tld geht nicht
      imap.domain.tld geht überraschenderweise für 5 Minuten
      user.domain.tld geht nicht
      user@domain.tld geht nicht

      Es handelt sich bei den betroffenen Domains um eine .org Domain und eine .com Domain, letztere hat einen Bindestrich (-) im Domain Namen. Kann dies das Problem sein?

     Antworten

    Beitrag von Sander (8013 Beiträge) am Mittwoch, 6.Dezember.2017, 21:58.
    Re: Re: Re: Re: Re: Re: Re: Re: seufz...

      wieviele Accounts sind in all deinen Clients (Rechner und Phones) gleichzeitig im selben WLAN und fragen dadurch über die gleiche IP auf dem Server die Emails ab?

      Das mit dem idle hab ich gecheckt, das hab ich vor Jahren schon mal deswegen abgeschalten - war wohl bei deinem jetzigen Problem doch nicht die Lösung. Damals hatten mehrere Clients permanente Verbindungen offen und es kam zu Problemen. Also brauchst du es nicht im Client abzustellen, hab ich per Serverkonfiguration erledigt.

      google natürlich ohne baseportal - ist ja bei anderen Hostern auch so...
      zb so:
      https://www.google.de/search?client=safari&rls=en&dcr=0&ei=A1goWpDwHsuckwWCkYPoBg&q=mac+mail+maximum+connections

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Freitag, 8.Dezember.2017, 17:28.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: seufz...

      Sander: wieviele Accounts sind in all deinen Clients (Rechner und Phones) gleichzeitig im selben WLAN und fragen dadurch über die gleiche IP auf dem Server die Emails ab?

      nezpercez: aha, verstehe, darum geht es.... die IP Adressen.
      Also: max. 6 aber das Problem tritt auch auf, wenn ich in der Schweiz bin und meine Frau in München, das sind 2 verschiedene WLANs und da sind jeweils von max. 3 Geräten gleichzeitig angefunkt, meist nur von einem einzigen.

     Antworten

    Beitrag von nezpercez (411 Beiträge) am Freitag, 8.Dezember.2017, 19:34.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: seufz...

      Sander: "Das mit dem idle hab ich gecheckt, das hab ich vor Jahren schon mal deswegen abgeschalten - war wohl bei deinem jetzigen Problem doch nicht die Lösung. Damals hatten mehrere Clients permanente Verbindungen offen und es kam zu Problemen. Also brauchst du es nicht im Client abzustellen, hab ich per Serverkonfiguration erledigt."

      nezpercez: ok. nur: Der Befehl "idle" ist bei mir aktiviert, lässt sich nicht deaktivieren und laut apple liegt das daran, dass der Server diesen Befehl halt sendet.

     Antworten

    Beitrag von Sander (8013 Beiträge) am Montag, 11.Dezember.2017, 14:57.
    Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: seufz...

      ok, schalte ich es beim Server wieder ein und du probierst es abzuschalten.

     Antworten

    Beitrag von NichtWichtig (1 Beitrag) am Mittwoch, 22.November.2017, 21:51.
    Re: seufz...

      Mich wundert, daß kein Port festgelegt ist (wobei ich Mac nicht nutze).

      Erfolgt der Zugriff verschlüsselt?

      Womöglich unterstützt Apple keinen unverschlüsselten Zugang mehr (falls das bis jetzt unverschlüsselt funktioniert hatte).

     Antworten


     
 Liste der ersten 150 Einträge:Einklappen Zur Eingabe 
 Zur Eingabe  > Ältere Einträge | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 >> Älteste Einträge


Zurück zur Homepage

© baseportal.de. Alle Rechte vorbehalten. Nutzungsbedingungen



powered in 0.21s by baseportal.de
Erstellen Sie Ihre eigene Web-Datenbank - kostenlos!